GS. 起始页

STAAD.Pro 打开或当前没有模型打开时,会显示起始页。

打开选项卡

用于打开现有的 STAAD 输入文件或存档。

选择 最近 选项卡以按类型查看最近的文件。将鼠标指针悬停在任何文件上以显示文件和 CONNECT 项目属性。

此处可用的 附加许可证 选项允许您在打开文件前选择要使用的许可证选项。

新建选项卡

用于创建一个新的STAAD项目。可以选择从分析模型或物理模型开始。

此处提供附加许可证选项,允许您在创建文件前选择要使用的许可证选项。

归档选项卡

用于创建或提取 STAAD.Pro 归档文件。

共享选项卡

Table 1. 共享菜单项
工具名称 描述


发送邮件
用于将 STAAD.Pro 项目文件作为电子邮件附件共享。与 STAAD.Pro 输入文件关联的所选项目文件将保存为 STAAD.Pro ZIP 文件(文件扩展名 .stz)。


ProjectWise
用于将 STAAD.Pro 项目文件保存到 ProjectWise 数据源。与 STAAD.Pro 输入文件关联的所选项目文件将保存为 STAAD.Pro ZIP 文件(文件扩展名 .stz)。

工具选项卡

Table 2. 工具菜单项
工具名称 描述
文件转换器 用于将来自其他源的结构模型转换为 STAAD.Pro 输入文件。

帮助选项卡

Table 3. 帮助菜单项
工具名称 描述
目录 在您的网页浏览器中打开在线帮助。
OpenSTAAD 帮助 在您的网页浏览器中打开在线帮助到 OpenSTAAD 参考部分。
技术支持 打开全球技术支持资源对话框,该对话框提供 STAAD.Pro 的全球技术支持联系地图。
自述文件 在您的网页浏览器中打开 STAAD.Pro 自述文件。
知识库和常见问题解答 在您的网页浏览器中打开 Bentley Communities 上的 STAAD.Pro 支持解决方案页面。
讨论组 在您的网页浏览器中打开 Bentley Communities 上的 RAM | STAAD 论坛。
教程 在您的网页浏览器中打开 Bentley LEARNserver。 在这里,您可以访问 STAAD.Pro 和其他 Bentley 产品的培训和学习路径。
Table 4. 关于菜单项
工具名称 描述
关于 STAAD.Pro 打开关于 STAAD.Pro CONNECT Edition 对话框,该对话框包含产品的版本、许可和法律信息。当前版本中包含的任何技术预览项也将在此列出。
产品新闻 在您的网页浏览器中打开 Bentley.com 上的 STAAD.Pro 产品页面。
主页 在您的网页浏览器中打开 Bentley.com 主页。
想法 提供您对改进 STAAD.Pro 的任何想法的反馈。

打开 云作业管理 对话框,用于管理云分析作业。

许可证

打开 STAAD.Pro 许可证配置 对话框,用于管理 STAAD.Pro 的许可证选项。

配置

打开 应用程序配置 对话框,用于设置 STAAD.Pro 的程序范围参数。

Nuclear QA&R

包含适用于拥有 STAAD Nuclear QA&R 许可证用户的基准测试工具。此工具提供了一种根据预期结果验证其安装的方法。