OpenRoads Designer CONNECT Edition SDK Help

TemplateHelper Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK.Edit Assembly: Bentley.CifNET.GeometryModel.SDK.Edit.4.0 (in Bentley.CifNET.GeometryModel.SDK.Edit.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public class TemplateHelper
Inheritance → TemplateHelper

Constructors

Methods

MergeTemplate(String, String)  
MergeTemplate(String, String, MergeOption)  
MergeTemplate(XmlNode, XmlNode, XmlDocument)  
MergeTemplate(XmlNode, XmlNode, XmlDocument, MergeOption)  
MergeTemplateLibrary(XmlDocument, XmlDocument) A demo method comment

See Also