OpenRoads Designer CONNECT Edition SDK Help

KeyStationPoint Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass KeyStationPoint : ModelEntity
Inheritance → ConsensusItem → ModelEntity → KeyStationPoint

Constructors

KeyStationPoint Initializes a new instance of the KeyStationPoint class

Properties

Description  
KeyStationList  
Method  
PointValueXorStation  
PointValueYorOffset  

Methods

ComputePoint  
CreateFromDynamicInstanceId  
GetNativeP  

Fields


See Also