OpenRoads Designer CONNECT Edition SDK Help

GetVerticesWithExtension Method

Extracts the linear points in the collection. if a linear point has an extension point, we privilege it.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  DPoint3d[]GetVerticesWithExtension()

Return Value

DPoint3d[] Linear points in the collection(with extension)

See Also