OpenRoads Designer CONNECT Edition SDK Help

GetChordDistanceFromDistanceAlong(Double, Double) Method

Gets Chord distance that corresponds to a given distance along the element

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public doubleGetChordDistanceFromDistanceAlong(double distance,double chordRefLength)

Parameters

SettingDescription
  
   Chord reference length.

Return Value

Chord distance that corresponds to this distance.

See Also