OpenRoads Designer CONNECT Edition SDK Help

GetOffsetElement(Double, Double) Method

Returns offset element

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  LinearElement GetOffsetElement(double offset,double ptToPtTolerance)

Parameters

SettingDescription
   Offset distance
   Point to point tolerance used to calculate the offset element.

Return Value

LinearElement Offset element

Remarks

To obtain the point to point tolerance that is passed as parameter calculation will be performed with a precision equal to ptToPtTolerance/100

See Also