OpenRoads Designer CONNECT Edition SDK Help

StationingFormatter Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public class StationingFormatter : IDisposable
Inheritance → StationingFormatter
Implements

Constructors

StationingFormatter() Initializes a new instance of the StationingFormatter class
StationingFormatter(Alignment) Initializes a new instance of the StationingFormatter class

Methods

Dispose() Releases all resources used by the StationingFormatter
Dispose(Boolean) Releases the unmanaged resources used by the StationingFormatter and optionally releases the managed resources
FormatStation  
FormatStationEquation  
IsStationEquation  
ParseStation  

See Also