OpenRoads Designer CONNECT Edition SDK Help

CurveSetInfo Class

Defines curveset information for a primitive which is part of a curve set.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public class CurveSetInfo
Inheritance → CurveSetInfo

Constructors

CurveSetInfo Initializes a new instance of the CurveSetInfo class

Properties

IsEnd Gets whether this is the last element of the set.
IsStart Gets whether this is the first element of the set.

Methods

See Also