OpenRoads Designer CONNECT Edition SDK Help

PointEntity2dInPlanEdit Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK.Edit Assembly: Bentley.CifNET.GeometryModel.SDK.Edit.4.0 (in Bentley.CifNET.GeometryModel.SDK.Edit.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public class PointEntity2dInPlanEdit :[T:Bentley.CifNET.GeometryModel.SDK.Edit.ConsensusItemEdit<Bentley::CifNET::GeometryModel::SDK::PointEntity2dInPlan,Bentley::Cif::GeometryModel::SDK::PointEntity2dInPlan *>]
Inheritance → ConsensusItem → ModelEntity → NamedModelEntity → FeaturizedModelEntity → PointEntity2d → PointEntity2dInPlan → [T:Bentley.CifNET.GeometryModel.SDK.Edit.ConsensusItemEdit<Bentley::CifNET::GeometryModel::SDK::PointEntity2dInPlan,Bentley::Cif::GeometryModel::SDK::PointEntity2dInPlan *>] → PointEntity2dInPlanEdit

Properties

PointEntity2dInPlanEntity  

Methods

~PointEntity2dInPlanEdit  
CreateByDPoint3d A demo method comment

See Also