OpenRoads Designer CONNECT Edition SDK Help

Equals(Object, Double) Method

Indicates whether otherObject is a LinearElement and is nearly identical to this LinearElement. This is to use in unit tests only to compare with baselines stored in XML for example. Never use this method in application code.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public boolEquals( Object obj,double tolerance)

Parameters

SettingDescription
   The other geometrie we want to compare to
   The equality tolerance

Return Value

True if the geometry are equal

See Also