OpenRoads Designer CONNECT Edition SDK Help

LinearIntersection Class

Defines a LinearIntersection

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public class LinearIntersection : IDisposable
Inheritance → LinearIntersection
Implements

Properties

PointOn1 Gets intersection point on first linear element
PointOn2 Gets intersection point on second linear element

Methods

Dispose() Releases all resources used by the LinearIntersection
Dispose(Boolean) Releases the unmanaged resources used by the LinearIntersection and optionally releases the managed resources
Finalize (Overrides )

See Also