OpenRoads Designer CONNECT Edition SDK Help

GetVerticalControlPoints(VerticalControlPointTypes) Method

Get vertical control points from this linearelement. The resulting collection contains the control points merged with points of the linearPoints arguments.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  LinearPointCollection GetVerticalControlPoints( VerticalControlPointTypes types)

Parameters

SettingDescription
  VerticalControlPointTypes Type of control points

Return Value

LinearPointCollection Collection of points.

See Also