OpenRoads Designer CONNECT Edition SDK Help

GetThirdDerivativeAtParameter Method

Gets the third derivate at a given parameter on linear element.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  DVector3d GetThirdDerivativeAtParameter(double parameter)

Parameters

SettingDescription
   Parameter along the element.

Return Value

DVector3d Third derivate at the given parameter.

See Also