OpenRoads Designer CONNECT Edition SDK Help

Stationing Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass Stationing : ModelEntity
Inheritance → ConsensusItem → ModelEntity → Stationing

Constructors

Stationing Initializes a new instance of the Stationing class

Properties

Alignment  
DistanceAlong  
IsByName  
StartStation  
StationEquations  

Methods

_AddStationEquation  
_RemoveStationEquation  
_RemoveStationEquationByIndex  
_RemoveStationEquationByName  
AddStationEquation  
GetDistanceAlongfromStationRegion  
GetStationList  
GetStationRegionFromDistanceAlong  
RemoveStationEquation  
RemoveStationEquationByIndex  
RemoveStationEquationByName  

Fields


See Also