OpenRoads Designer CONNECT Edition SDK Help

CantStationPoint Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass CantStationPoint : ModelEntity
Inheritance → ConsensusItem → ModelEntity → CantStationPoint

Properties

Adverse  
Cant  
CantDeficiency  
Curvature  
DesignSpeed  
EquilibriumCant  
LateralAcceleration  
Radius  
Scissors  
Station  
SubComponentIndex  
SubComponentParameter  
Transition  

Methods

CreateFromDynamicInstanceId  
GetAppliedGradient  
GetAppliedRateOfChange  
GetDeficiencyRateOfChange  
GetLength  

Fields


See Also