OpenRoads Designer CONNECT Edition SDK Help

LinearAssociatedSpace Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass LinearAssociatedSpace : GeometricSpace
Inheritance → ConsensusItem → ModelEntityGeometricSpace → LinearAssociatedSpace

Constructors

LinearAssociatedSpace Initializes a new instance of the LinearAssociatedSpace class

Properties

Alignment  

Methods

ConvertCoordinatesFromSpaceToThreeD  
ConvertCoordinatesFromThreeDToSpace  
CreateFromDgnModel  

Fields


See Also