To Import Template, Custom Tool, and Custom Menu Data from an XML File
-
Do one of the following:
- In the Element Templates dialog ( Drawing > Home > Attributes > Element Template > Manage ), select File > Import > From XML File.
- In the Customize dialog ( File > Settings > Configuration > Customize ), select File > Import > From XML File.
The Import XML Data from File dialog opens.
- Optional: Click the Browse icon to navigate to a different folder and select the XML file you want to import.
- Select the data types to import.
-
Click OK.
The dialog closes. The selected data types in the selected file are added to the open DGN file.