To Export Template, Custom Tool, and Custom Menu Data into an XML File
-
Do one of the following:
- In the Element Templates dialog ( Drawing > Home > Attributes > Element Template > Manage ), select File > Export > XML.
- In the Customize dialog ( File > Settings > Configuration > Customize ), select File > Export > XML.
The Export XML Data dialog opens.
- Optional: Click the Browse icon to navigate to a different folder and type a name for the XML file into which you are exporting the data.
- Select the data types to export.
-
Click OK.
The dialog closes and the data is exported.