To View a Saved Rendered Image
- Open the Display Image dialog (Drawing > Utilities > Image ).
- From the Files of type option menu, choose the format of the image file to display.
- In the list box, select the image file to display.
-
Click the Open button.
The Display Image dialog closes and a display window opens in which the selected image is displayed. The window's title bar indicates the filename, pixel dimensions and color depth.
Figure 1. Image display window 
- Optional:
Perform image modifications by using items in the display window's Edit and Image menus:
File menu Open ? Open an existing image. Save As ? Save an image with a new name. Save ? Save an image with its current name. Edit menu Cut/Copy/Paste ? Copy or move a portion of the image. Size ? Resize the image by specifying a new pixel count. Crop ? Trim the image to a specified rectangle. Rotate > ? Rotate the image 90 CW, 90 CCW or 180 degrees. Mirror > ? Mirror the image along the horizontal or vertical axis. Image menu Equalize ? Perform a histogram equalization on the image color palette. Gamma Correction ? Lighten or darken the mid-range colors of the image. Tint ? Tint the image. Negate ? Invert the image to appear like a film negative. Blur ? Smooth jagged edges through pixel averaging. Color Mode ? Change the color depth of the image. - Optional:
Do one of the following:
- Replace the image file on disk with the modified image, or save the modified image to a new file on disk in the same or different format.
- If the result of the modifications is undesirable, just reopen the image using Open from the display window's File menu or simply close the display window without saving.