Archivo Léame de MicroStation CONNECT Edition

Requisitos de instalación

Para instalar el producto, se requiere una unidad de CD o acceso a Internet. Configuración mínima del sistema para la instalación:

Sistemas operativos compatibles
  • Windows 10 (64 bits)/ Windows 10 (20H2): Home, Pro, Enterprise y Education
  • Windows 8.1 (64 bits): Standard, Pro y Enterprise
  • Windows Server 2016 (64 bits)
  • Windows Server 2012 R2 (64 bits)
  • Windows Server 2019
Nota: Debe tener instaladas las siguientes actualizaciones de Microsoft en su equipo:
  • KB2999226: Para Windows 8.1 y Windows Server 2012 R2
  • KB2919355: para Windows 8.1

Bentley no admite la ejecución de su software en versiones de sistemas operativos de Microsoft retiradas. Para obtener más información sobre la directiva de retirada de Microsoft, haga clic aquí. Para obtener información similar sobre productos de Bentley, consulte este artículo de soporte del producto de Bentley.

Internet Se necesita conexión a Internet para instalar el producto. El instalador intentará detectar automáticamente la configuración del proxy de su equipo desde el explorador de Internet. Si es necesario, el instalador mostrará un cuadro de diálogo para introducir el nombre de usuario y contraseña. Si no tiene conexión a internet, puede crear una imagen de implantación del producto e instalarlo.
Protocolos de comunicaciones
  • Protocolo de Internet versión 4 (IPv4)
  • Protocolo de Internet versión 6 (IPv6)
Entornos virtualizados Citrix XenApp 7.2106 en Windows Server 2019
Requisitos previos de software Los Requisitos para las aplicaciones de escritorio de Bentley se descargan e instalan automáticamente en su estación de trabajo durante la instalación de MicroStation. El contenido de los Requisitos para las aplicaciones de escritorio de Bentley incluye:
  • Microsoft .NET Framework 4.6.2
  • Microsoft Visual Basic para Aplicaciones básico
  • Microsoft Visual Basic para Aplicaciones traducido

Microsoft Internet Explorer, mínimo versión 11.0, con intensidad de cifrado de 128 bits. Microsoft ya no es compatible con ninguna versión anterior a v11.0. Internet Explorer no se instala como parte de los requisitos previos del producto.

Los copyright en todos los componentes son propiedad de Microsoft Corporation o uno de sus afiliados, empresas filiales o licencias.

Bases de datos compatibles Las versiones de bases de datos admitidas en MicroStation están sujetas a actualización tras el lanzamiento del producto. Puede consultar la asistencia sobre bases de datos de MicroStation en las comunidades de Bentley para obtener la información más actualizada.