MicroStation CONNECT Edition Readme

Odstraněné a nahrazené části programu

Tento seznam obsahuje části programu, které byly buď nahrazeny, nebo odstraněny v produktu MicroStation CONNECT Edition.

Nahrazené části

Nahrazené zastaralé části programu novými postupy a nástroji.

Nahrazená část Popis
Nástroj na deformaci křivek Nástroj Deformovat křivku byl odstraněn. Pro deformaci křivky nyní používejte její úchyty a nástroj Úchyty křivky.
Správce nastavení Starý dialog Správce nastavení byl nahrazen Šablonami prvku.
Dávkový tisk Dávkový tisk je nahrazen Organizátorem tisku.
MicroStation BASIC MicroStation BASIC je nahrazen aplikací Bentley Macro Recorder (nahrávání BASIC maker).
Dialog Referenční agent Dialog Referenční agent je nahrazen službami a postupy v ProjectWise. Všechny soubory dříve uložené ve vzdálených lokacích, by měly nyní být uloženy dostupných lokacích, nebo by na ně mely ukazovat standardní konfigurační proměnné nebo ProjectWise.
Nástroj Spojit Položka Soubor > Spojit v dialogu na otevření výkresu (dříve MicroStation Manager) a aplikace pro spojení (merge.ma) byly odstraněny. Tuto službu (Spojení výkresů/modelů) provedou nástroje a postupy Importovat modely a Spojit reference.
Dialog Nastavit číslo archu Dialog pro nastavení čísla archu je nahrazen nástrojem Index archu v dialogu Průzkumník.
Dialog Text kóty Dialog Text kóty byl odstraněn. Editace textu kóty provedete nyní v okně Textový editor, stejně jako editaci textu.
Klávesové zkratky AccuDraw Okno s klávesovými zkratkami AccuDraw je nahrazeno novým dialogem Klábesové zkratky. Všechny klávesové zkratky AccuDraw je nyní možné definovat a spravovat v dialogu Klávesové zkratky.

Odstraněné části

Části, které byly naprosto a bez náhrady odstraněny, jsou uvedeny v seznamu níže.

Odstraněná část Popis
Ikona Aktivní výkres Ikona Aktivní výkres byla odstraněna z dialogu Modely a Uložené pohledy.
Nastavení odstraněná z dialogu Možnosti uložení do DWG
  • Možnost "U zmrazených pohledů použít jen zobrazení vrstvy" byla odstraněna z karty Základní, oddílu Další.
  • Oddíl "Building Produkty" byl odstraněn z karty Základní.
Nastavení odstraněná z dialogu Publikovat i-model Nastavení "Filtrovat historii výkresu" bylo odstraněno z dialogu Publikovat i-model.
Nastavení odstraněná z dialogu JT Exporter Následující nastavení byla odstraněna z dialogu JT Exporter:
  • Entita
  • Používat MicroStation fasety
  • Síť jako sada
Vektorové ikony Byla odstraněna možnost pracovat s vektorovými ikonami.
Panel nástrojů Kóty délek Panel nástrojů Kóty délek byl odstraněn a s ním i tyto nástroje:
  • Kótovat velikost kolmo k bodům
  • Kótovat symetricky
  • Kótovat poloviční kótou
  • Kótovat zkosení
Panel nástrojů Kóty oblouků Panel nástrojů Kóty oblouků byl odstraněn a s ním i tyto nástroje:
  • Kótovat poloměr
  • Kótovat průměr
  • Kótovat průměr kolmo
  • Kótovat ploměr (přes střed)
  • Kótovat poloměr/průměr s poznámkou
  • Kótovat vzdálenost mezi oblouky
Poznámka: Nástroj Umístit středovou značku je nyní dostupný v panelu nástrojů Kóty.
Panel ostatní kóty Panel ostatní kóty byl odstraněn a s ním i tyto nástroje:
  • Upravit polohu kóty
    Poznámka: Můžete nyní používat obecný nástroj Upravit prvek při zachování stejné funkčnosti.
  • Geometrická tolerance
Poznámka: Nástroje Vložit vrchol (kóty) a Odstranit vrchol (kóty) jsou nyní dostupní na Pásu: Kresba > Popisky > Kótování.
Dialog Geometrická tolerance Geometrická tolerance byla odstraněna.
Dialog Nalézt Dialog Nalézt (položka Nalézt v kontextové nabídce na pravém tlačítku) byla odstraněna z okna Textový editor.
Dialog Importovat projekt Možnost importovat staré rastrové projekty byla odstraněna.
Nastavit Implicitní zakládací výkres Toto nastavení bylo odstraněno z dialogu Otevřít výkres.
Převést soubory na V8 Tato možnost z nabídky Soubor v dialogu Knihovna Buněk a dialogu Otevřít výkres byla odstraněna.
Změnit čas prvku & Rozsah prvku Toto tématické zobrazení bylo odstraněno z dialogu Styly zobrazení.
Chybějící fonty Toto nastavení bylo odstraněno z dialogu Přednostní nastavení, kategorie Texty.
Import bodového mraku ve formátu IXF (*.ixf). Bodové mraky ve formátu IXF již nelze importovat.
Panel nástrojů Převzít Panel nástrojů Převzít byl odstraněn. Nástroje z tohoto panelu jsou nyní dostupné na pásu (Kresba > Domů > Upravit).
Automatické zarovnávání ikon Tato nastavení byla odstraněna z dialogů Reference, Raster Manager a Bodové mraky.
Používání starý typ Příkazového řádku. Toto nastavení byl odstraněno z dialogu Parametry dialogu příkazy dialog.
Množiny položek Množiny položek byly z tohoto produktu odstraněny.
Editace formátů > v dialogu Visual SQL Query Builder Nabídka Formáty > Editovat v dialogu Visual SQL Query Builder, který se otevře v dialogu Editor formátů a v dialogu Builder v panelu nástrojů, byla odstraněna.
Nastavení v dialogu Tloušťky čar pro zobrazení na obrazovce. Dialog pro nastavení, jak se tloušťky čar budou zobrazovat na obrazovce byl odstraněn.
3D Warehouse Rozhraní 3D Warehouse byl odstraněno, protože je zastaralé.
Simulace rozvrhu Rozhraní Simulace rozvrhu byla odstraněna, podobně jako její integrace do vytváření animačních sekvencí.
Zobrazení souřadnic Přepínač, který ovlivňuje, zda se budou souřadnice ukazovat u kurzoru, byl odstraněn z dialogu Nastavení AccuDraw, karta Zobrazení. Nyní je možné vidět průběžné souřadnice ve Stavovém řádku.