MicroStation CONNECT Edition Readme

置換された機能と削除された機能

このトピックでは、MicroStation CONNECT Editionの置換された機能および削除された機能を一覧します。

置換された機能

置換された機能とは、古い機能の代わりとなる新しい機能です。

置換された機能 説明
「曲線を変形」ツール 「曲線を変形」ツールは削除されました。「曲線ハンドルバー」ツールを使用して曲線を変形することができます。
設定マネージャ 設定マネージャは、要素テンプレートに置き換えられました。
バッチ印刷 バッチ印刷は、印刷オーガナイザに置き換えられました。
MicroStation BASIC MicroStation BASICは、Bentley Macro Recorderに置き換えられました。
「参照ファイルエージェント」ダイアログ 「参照ファイルエージェント」ダイアログは、ProjectWiseに置き換えられました。離れた場所に保存されているファイルは、標準構成変数かProjectWiseのどちらかを使用して取得し、アクセスできる場所に保存する必要があります。
「統合」ユーティリティ 「ファイルを開く」ダイアログ(旧MicroStation Manager)の「ファイル」 > 「統合」オプション、および「統合」ユーティリティ(merge.ma)は削除されました。「モデルをインポート」および「参照を統合する」機能が強化されています。
「シート番号を設定」ダイアログ 「シート番号を設定」ダイアログは、「エクスプローラ」ダイアログのシートインデックスに置き換えられました。
「寸法文字」ダイアログ 「寸法文字」ダイアログが削除されました。寸法文字の編集は、「テキストエディタ」ウィンドウを使用して行うことができます。
「アキュドローショートカット」ウィンドウ 「アキュドローショートカット」ウィンドウは、「キーボードショートカット」ダイアログに置き換えられました。アキュドローのキーボードショートカットは、「キーボードショートカット」ダイアログで管理できるようになりました。

削除された機能

次に、このリリースで完全に削除された機能の一覧を示します。

削除された機能 説明
「アクティブなデザインファイル」アイコン 「モデル」ダイアログおよび「保存ビュー」ダイアログから「アクティブなファイル」アイコンが削除されました。
「DWGとして保存オプション」ダイアログからの設定削除
  • 「全般」タブの「詳細機能」セクションから「ビューポートフリーズの場合にのみ画層表示を使用」オプションが削除されました。
  • 「全般」タブから「Building製品」オプションが削除されました。
「i-modelを発行」ダイアログからの設定削除 「i-modelを発行」ダイアログから「デザイン履歴をフィルタ」設定が削除されました。
「JT Exporter」ダイアログからの設定削除 「JT Exporter」ダイアログから次の設定が削除されました。
  • エンティティ
  • MicroStationファセットを使用
  • 設定によるメッシュ
ベクトルアイコン ベクトルアイコン機能が削除されました。
「直列寸法記入」ツールボックス 「直列寸法記入」ツールボックス、およびその中にある次のツールが削除されました。
  • 点に垂直な寸法
  • 対称寸法
  • 片側寸法
  • 面取り寸法
「半/直径」ツールボックス 「半/直径」ツールボックス、およびその中にある次のツールが削除されました。
  • 半/直径寸法
  • 直径寸法
  • 直径寸法:3次元表示
  • 半径寸法:引き出し線
  • 半径/直径ノート
  • 弧の距離の寸法
注記: 中心記号「寸法」ツールボックスからアクセスできるようになりました。
「その他の寸法」ツールボックス 「その他の寸法」ツールボックス、およびその中にある次のツールが削除されました。
  • 寸法を修正
    注記: 同じ機能を実行するために、「要素を修正」ツールを使用できます。
  • 許容差
注記: 頂点(寸法)を挿入頂点(寸法)を削除ツールは、次のリボンインターフェイスからアクセスできます。「作図」 > 「注釈」 > 「寸法」
許容差 許容差の項目が削除されました。
「検索」ダイアログ 「テキストエディタ」ウィンドウから「検索」ダイアログが削除されました。
「プロジェクトをインポート」ダイアログ 古いラスタープロジェクトをインポートする機能が削除されました。
既定のシードファイルを設定 この設定が「ファイルを開く」ダイアログから削除されました。
V8にアップグレード この設定が「セルライブラリ」ダイアログおよび「ファイルを開く」ダイアログから削除されました。
要素の変更時間と要素範囲 これらのテーマ表示ハンドラが「表示スタイル」ダイアログから削除されました。
不明なフォント 「選択事項」ダイアログの「テキスト」カテゴリで、この設定が削除されました。
IXF(*.ixf)ポイントクラウドフォーマットのインポート IXFポイントクラウドファイルはインポートできません。
「一致」ツールボックス 「一致」ツールボックスは削除されました。このツールボックスのツールは、リボンから使用できるようになりました(「作図」 > 「ホーム」 > 「修正」)。
アイコンの自動並べ替え 「参照」ダイアログ、「ラスターマネージャ」ダイアログ、「ポイントクラウド」ダイアログで、この設定が削除されました。
ドロップダウンリストがない旧コマンドアイテムの使用 この設定は「キー入力設定値」ダイアログから削除されました。
アイテムセット この製品では「アイテムセット」機能が削除されました。
「Visual SQL Query Builder」ダイアログの「フォーム」>「編集」 「フォームエディタ」ダイアログを開いて「ダイアログボックスビルダ」ダイアログと「ツール」パレットを開く、Visual SQL Query Builderの「フォーム」 > 「編集」メニュー項目が削除されました。
「線幅変換」ダイアログの「画面」設定 「線幅変換」ダイアログの「画面」設定が削除されました。
3D Warehouse 3D Warehouseインターフェイスが削除されました。
クラッシュ検出 クラッシュ検出機能が削除されました。
スケジュールシミュレーション スケジュールシミュレーション機能が、アニメーションの統合とともに削除されました。
座標値の表示 ポインターの座標値を表示する座標値の表示の設定が、「アキュドローの設定」ダイアログの「表示」タブから削除されました。ただし、ステータスバーで実行中の座標値を表示できます。