MicroStation CONNECT Edition Help

「ラスターマネージャ」ダイアログボックス

DGNファイルビューで1つ以上のラスター画像の表示を制御する場合に使用します。

このダイアログボックスには、次からアクセスすることができます。

  • リボン:「作図」 > 「アタッチ」 > 「ラスター」 > 「ラスターマネージャ」ダイアログボックス起動ツール
  • リボン:「作図」 > 「ホーム」 > 「本図」 > 「参照ツール」
  • リボン:「モデリング」 > 「ホーム」 > 「本図」 > 「参照ツール」
  • リボン:「ビジュアリゼーション」 > 「ホーム」 > 「本図」 > 「参照ツール」
  • リボン:「管理」 > 「ホーム」 > 「本図」 > 「参照ツール」
  • ツールボックス:ラスターコントロール
  • ツールボックス:本図ツール
  • 既定のファンクションキーメニュー:<Ctrl+F3>キー

「ラスターマネージャ」ダイアログボックスは、アプリケーションウィンドウの上端または下端に収納できます。

このダイアログボックスには、画像ファイルの優先度を管理する一連のアイコンとともに、「階層」パネルおよび画像リストボックスが表示されます。これらを使用してラスターツールにアクセスし、ラスター表示を管理します。



「ラスターマネージャ」ダイアログボックス - カラー画像を選択し、参照ファイルの詳細が表示されています。



「ラスターマネージャ」ダイアログボックス - バイナリ画像を選択し、参照ファイルの詳細が表示されています。

キー入力: DIALOG RASTER
設定説明
「階層」パネル


「階層」パネルは「ラスターマネージャ」ダイアログボックスの左側にあります。「階層」パネルには、ファイル階層がツリービューで表示されます。3つのウィンドウ(「表示」>「背景面」、「デザイン平面」、「前景面」)がオンで、DGNが開いている場合は、次の規則が適用されます。
  • 参照階層を表示:


    • アクティブなデザインが「階層」ウィンドウで選択されている場合アクティブなデザインにアタッチされているラスターのみが画像リストボックスに一覧表示されます。
      • 「デザイン平面」にないラスターに対して、「最前面へ」、「最背面へ」、「前方へ」、および「後方へ」の機能を使用できます。これらの機能は、選択したラスターの平面にのみ作用します。複数の平面からラスターを選択している場合は、これらの機能は使用できません。
      • ドラッグアンドドロップを使用できます。背景面および前景面から、また背景面および前景面へドラッグすることができます。ラスターを移動してドロップできるのは、移動先が有効な場合のみです。移動先が無効な場合は、エラーを説明するメッセージがメッセージセンターに表示されます。
    • 参照先のDGNが「階層」パネルで選択されている場合参照先のDGNにアタッチされているラスターのみが右側のパネルに一覧表示されます。
      • 「最前面へ」、「最背面へ」、「前方へ」、および「後方へ」の機能は使用できません。
      • ドラッグアンドドロップを使用できません。
  • 平坦モード:


    • アクティブなデザインが「階層」パネルで選択されている場合アクティブなデザインにアタッチされているすべてのラスターとそのネスト参照が、(「ネストの奥行き」を基準にして)右側のパネルに一覧表示されます。
      • アクティブなデザインにアタッチされていて、「デザイン平面」にないラスターに対して、「最前面へ」、「最背面へ」、「前方へ」、および「後方へ」の機能を使用できます。これらの機能は、選択したラスターの平面にのみ作用します。複数の平面からラスターを選択している場合は、これらの機能は使用できません。
      • ドラッグアンドドロップを使用できます。任意の平面からドラッグできますが、ドロップできる先は「背景面」または「前景面」です。また、ドロップアンドドロップは、アクティブなデザインにアタッチされているラスターに対してのみ実行できます。ドラッグできない場所にカーソルを移動すると、長方形の上に赤い"X"マークが表示されます。
    • 参照先のDGNが「階層」パネルで選択されている場合参照先のDGNにアタッチされているすべてのラスターとそのネスト参照が、(「ネストの奥行き」を基準にして)右側のパネルに一覧表示されます。
      • 「最前面へ」、「最背面へ」、「前方へ」、および「後方へ」の機能は使用できません。ドラッグアンドドロップを使用できません。
新規




  • 画像サーバー:「画像サーバーの設定値」ダイアログボックスが開きます。
アタッチ


  • ラスター:「ラスター参照ファイルをアタッチ」ダイアログボックスが開きます。このダイアログボックスは、ラスター参照ファイルを選択してアタッチするために使用します。


  • WMS:「ラスター参照ファイルをアタッチ」ダイアログボックスが開きます。このダイアログボックスは、WMSを選択し、アタッチするために使用します。


  • 画像サーバーから:「ラスター参照ファイルをアタッチ」ダイアログボックスが開きます。このダイアログボックスは、画像サーバーから参照ファイルを選択してアタッチするために使用します。


  • ECWP画像サーバー:「ECWPを開く」ダイアログボックスが開きます。このダイアログボックスは、ECWP画像サーバーを選択してアタッチするために使用します。
  • Bing Maps:「ラスター参照をアタッチ」ダイアログボックスが開きます。このダイアログボックスは、Bing Maps画層を選択してアタッチするために使用します。
ラスターコントロールアイコン


  • 再ロード:ラスター参照ファイルを再読み込みおよび再ロードします。


  • ラスター選択:ビュー内で1つまたは複数のラスター画像を選択します。


  • 切り取り:ビュー内でラスター画像を切り取ります。


  • 切り取りを修正:切り取り多角形を修正します。


  • 切り取り解除:ラスター画像から1つまたは複数の切り抜き多角形を除外します。


  • 変形:ラスター画像を修正します。


  • 移動:ラスター画像を移動します。


  • 尺度:ラスター画像を拡大縮小します。


  • 回転:ラスター画像を回転します。


  • 鏡映:ビュー内でラスター画像を鏡映します。


  • 変形:ラスター画像を変形します。
ラスター表示アイコン


  • ビュー内で最大化:選択したラスターまたはすべてのラスターをビュー内で最大化します。


  • 実際解像度(1:1):ラスターを実際解像度(1:1)に合わせます。


  • コントラスト/明るさ:ラスターのコントラストと明るさを設定します。
画像リストボックス アタッチされたすべてのファイルについて、「ファイル名」、「注記」、読み取り専用のステータス、および基準点のモデルを表示します。コンテキスト(右クリック)メニューを使って、「平面」、「クイック情報」、「論理名」、「モデルからGeoCSを継承」、「投影」、「セキュリティ」、「画層」、「優先度を表示」、「ジオ優先度」、「座標系」、「ガンマを表示」、「ガンマを印刷」、「ステータス」などのフィールドをメニューバーに追加することもできます。十分なスペースがない場合は、ファイル名とパスが表示されます。列をドラッグして順序を変更することができます。

ラスターを表示する平面(「背景」、「デザイン」、「前景」)を選択する列があります。複数選択を使用している場合に、この情報を変更することができます。複数選択を使用している場合、一覧の最初のラスターの値が編集ダイアログボックスに表示されます。既定では、この列は一番左に表示され、オンになっています。画像リストパネルは、3つのセクション(平面ごとに1つのセクション)に分かれています。

ファイルをリスト上の別の位置にドラッグすることにより、表示順序を変更することができます。ラスター画像の表示順は、次の規則に従います。

  • 同じデザインファイルのその他の画像からラスター画像を分離することはできません。
  • モデルを通じて参照にアタッチされたラスター画像の表示順は、そのモデルに含まれています。参照先モデルが再ロードされると、ラスター画像の表示順は更新されます。
  • アクティブモデルの画像のみ、"前方へ""後方へ""最前面へ""最背面へ"などのツールを使用して移動することができます。また、アクティブモデルの画像リストの範囲外に画像を移動することはできません。アクティブモデルにない画像が選択されると、これらのツールは淡色表示されます。
  • モデルが自己参照される場合、アクティブモデルの表示順を変更すると、参照先モデルの画像の順序も変更されます。

ダイアログボックスのサイズを変更すると、リストボックスのサイズも変化するため、任意の数の画像ファイル名を表示させることができます。リスト内のファイル数が表示可能な行数を超えた場合は、スクロールバーを使ってリスト内を移動できます。

このリストからは、複数のファイルを選択することができます。複数のファイルを選択した場合は、ダイアログボックス下部のテキストフィールドに指定された情報が、リストの先頭ファイルにのみ適用されます。

ファイル名をダブルクリックすると、「プロパティ」ダイアログボックスが開きます。

ハイライト表示されたファイル名を右クリックすると、ラスターのコンテキストメニューが開きます。「ラスターマネージャ」ダイアログボックスの「ファイル」、「表示」、「ユーティリティ」の各メニューで使用できるアクションの大部分は、このコンテキストメニューから実行することができます。



複数ページのラスターを右クリックすると、"ページを変更"メニュー項目がコンテキストメニューに追加されます。複数ページのラスター参照ファイルのページを変更するために使用します。



  • 平面 - ラスターが表示される平面を指定します。これは、ラスターごとに設定します。また、ベクトルの表示規則に従って、ラスターをベクトル要素間のベクトル要素として表示することもできます。そのため、表示する面をラスターごとに、「背景面」、「デザイン平面」、または「前景面」に設定することができます。これにより、3つの独立したラスターグループが生成されます。表示順序を修正するツール(「最前面へ」、「最背面へ」、「前方へ」、「後方へ」)は、アクティブなデザインの単一のグループ内でのみ作用します。このフィールドを使用して、ラスターを表示する平面(「背景」、「デザイン」、「前景」)を選択できます。複数選択を使用している場合に、この情報を変更することができます。複数選択を使用している場合、一覧の最初のラスターの値が編集ダイアログボックスに表示されます。既定では、この列は一番左に表示され、オンになっています。


  • クイック情報 - 「クイック情報」フィールドには、アイコンが表示されます。このフィールドにカーソルを置くと、ラスターの簡単な説明とともにバブルが現れます。「完全パス名」、「基準点」、「幅」、「高さ」、「寸法」、「ピクセルのサイズ」、「尺度」、「回転とアフィン角」の各フィールドがバブルに表示されます。このフィールドは読み取り専用です。


    • 完全パス名 - 参照ファイルが検索された位置も含めて、完全なファイル指定を表示します。
    • 基準点 - 画像の左下隅の座標値(X、Y、Z)を作業単位で表示します。
    • 幅/高さ - 画像の「幅」および「高さ」を作業単位で表示します。
    • 寸法 - ラスター画像の寸法(ピクセル)と色の深度を表示します。

    • ピクセルサイズ - 画像の各ピクセルのサイズを作業単位で表示します。
    • 尺度 - 尺度を「1:n」形式で、解像度をdpiで表示します。
    • 色モード - 画像の色深度を変更します。
    • 回転 - 画像の回転角度を設定します。
    • アフィン角 - 画像の傾斜角度を設定します。
  • ファイル名 -ファイル名を表示します。
  • 注記 - ラスターの注記を表示します。
  • 論理名 - ラスターの論理名を表示します。
  • 読み取り専用 - オンの場合、ファイルは読み取り専用モードで開かれ、「読み取り専用」列にチェックマークが表示されます。


  • モデルからGeoCSを継承 - 参照ファイルに座標系がない場合や座標系が削除された場合は、「モデルからGeoCSを継承」がオンになり、オフにすることはできません。座標系が参照ファイルにアタッチされた場合は、「モデルからGeoCSを継承」がオフになり、この場合はオンにすることができます。「モデルからGeoCSを継承」をオンにすると、ラスターに割り当てられた座標系は使用されません。この場合、座標系は「ラスターマネージャ」ダイアログボックスで赤で表示され、「プロパティ」ダイアログボックスの座標系名の横に「未使用」と書き込まれます。この場合、オンをオフに切り替えることはできません。


  • 投影 - 投影が可能かどうかを示します。dcdrape.palをDGNファイルにアタッチされている材質テーブル(.mat)に追加し、このフィールドをオンにすると、投影が保持され、アプリケーションで直接表示したり、レンダリングエンジンを使用してレンダリングできます。


  • セキュリティ - この列がオンになった参照ファイルは、パスワードで保護されており、表示されません。これは、「ファイルが見つかりません」ステータスの参照ファイルと同じように動作します。列をクリックするとダイアログボックスが開き、選択したファイルのパスワードを入力できます。複数のファイルを選択してパスワードを入力することができます。


  • 画層 - ラスターがある画層を表示します。この列をダブルクリックするとドロップダウンリストボックスが表示され、選択したラスターの画層を変更できます。


  • 優先度を表示 - この列を使用して、表示の優先度を選択できます。このラスターに「デザイン平面」を選択した場合にのみ、この列に有効な優先度値が表示されます。別の面が選択されている場合は、“--”と表示されます。新しくアタッチしたすべてのラスターに、画層値が自動的に割り当てられます。ラスターは標準要素として扱われ、画層に付属する規則に従います。これには、表示、フリーズ、ロック、プロット、ビューポートフリーズなどの操作があります。2次元ラスターの場合は、表示の優先度によってDGNの表示順序を管理します。3次元ラスターの場合は、Z高さによってDGNの表示順序を管理します。


  • ジオ優先度 - 「ジオ優先度」フィールドには、画像を地理的に配置する方法が表示されます。利用可能な方法には、「アタッチ」、「ラスターヘッダー」、「シスタファイル」、「選択事項より」などがあります。画像は、画像自体(ラスターヘッダー)やコンパニオンファイル(シスタファイルまたはワールドファイル)に格納されているネイティブの地理メタデータを持つ場合があります。ネイティブの方法が存在しない場合、画像はユーザーによって地理的に配置され、メタデータはデザインファイルに格納されます。この方法は、"アタッチ"と呼ばれます。地理メタデータは、「参照ファイル」に維持され、更新されます。別に参照ファイルが指定されると、参照ファイルばかりでなく、代替の位置も更新されます。参照ファイルは、継続的に更新され、画像の現在の地理情報を反映します。画像がネイティブの地理メタデータを含んでいる場合に、画像をデザインファイルにアタッチすると、「ラスターヘッダー」、「参照ファイル」、あるいは「シスタファイル」など、使用するメタデータ格納領域を指定するときに便利です。このような効果に対しては、「ラスターマネージャ選択事項」を使用すると多少の柔軟性がもたらされます。「ジオ優先度」列には、画像の配置に使用する方法が表示されます。また、デザインファイルを再度開くときに、以前の方法を使用できない場合は赤で表示されます。たとえば、シスタファイルを使って画像をアタッチし、その後、地理メタデータを参照ファイルから読み取りたい場合があります。この場合、選択事項を設定して、ネイティブ地理メタデータを優先し、参照ファイルに対するジオ優先度を変更します。ジオ優先度は、データ損失の危険性について警告するときにも極めて役に立ちます。たとえば、シスタファイルから地理メタデータを常に読み取るように選択事項が設定されていて、シスタファイルが存在しない場合、ラスターマネージャは参照ファイル情報を使用し、列を赤でハイライト表示してエラーが発生したことを示します。ステータス列には、この場合の"参照ファイル"で画像の地理的配置に使用する代替方法も表示されます。ジオ優先度機能を使用すると、各画像に独自のジオ優先度を持たせることができます。2004 Edition以前のバージョンでは、同じジオ優先度がすべての画像に適用されていました。以前のファイルバージョンを開き、ジオ優先度が以前に設定されていなかった場合、ジオ優先度は「選択事項より」に設定されます。この設定では、ラスターマネージャ選択事項により画像のジオリファレンスが扱われる方法が指定されます。ラスターマネージャ選択事項を以前のバージョンと同じ設定にすると、画像は以前と同じ表示および配置になります。選択事項を異なって設定すると、画像を異なって表示および配置することができます。この場合、デザインファイルを保存して閉じる前にジオ優先度を調整し、ラスターマネージャ選択事項を適宜変更します。ジオ優先度を変更するには、「ジオ優先度」列をクリックして、「ジオ優先度」ダイアログボックスを開きます。ここで選択肢を変更することができます。
  • 座標系 - この列には、On-The-Flyや枠内要素変換などの変換操作に使用される、画像の座標系が表示されます。画像に割り当てられる座標系は、デザインファイルまたは画像ヘッダーから発行することができます。画像に座標系が関連付けられていない場合は、フィールドにはDGNから継承された座標系が表示されます。これは、変換操作を実行するときに、画像が、画像にアタッチされているデザインファイルと同じ座標系に割り当てられることを示します。画像に座標系が関連付けられている場合、この列には座標系の名前の略語が表示されます。列の上にカーソルを移動するとツールチップ情報ボックスが表示され、座標系についての詳細情報を確認することができます。「座標系」ダイアログボックスを開くには、列をダブルクリックします。Bentley Descartesをロードしない限り、このダイアログボックスは読み取り専用で、すべてのフィールドは淡色表示されます。
  • モデル - 「モデル」フィールドを使用して、ラスター参照の基準点(デザイン名とモデル名)を表示します。
  • ガンマを表示 - 表示のガンマ補正値を設定します。基本値は1.0です。1.0に満たない明度ではより暗い画像が生成され、1.0を超す明度ではより明るい画像が生成されます。
  • ガンマを印刷 - プリンタのガンマ補正値を設定します。
  • ステータス - 「ステータス」フィールドには、参照のステータス(「ロード済み」、「参照」、「自己参照」、あるいは「ラスターが見つかりません」)が表示されます。ファイルが見つからなかった場合は、そのファイル名が赤色で表示され、"ラスターが見つかりません"というメッセージが「ステータス」フィールドに表示されます。
IMGMANAGER IMAGE SELECT [ ビュー番号 ] [ ファイル名 ]
IMGMANAGER IMAGE UNSELECT [ ビュー番号 ] [ ファイル名 ]
「ビュー」ボタン 番号付きのプッシュボタンを使用して、ラスター参照を表示するビューを定義することができます。
印刷(アイコン)


オンの場合、ラスター画像の印刷が可能になります。
透過(アイコン)


オンの場合、「透明色」(カラー画像)または「背景色」(モノクローム画像)で選択された色が透明になります。これにより、透明にした部分が透けてDGN要素や他の画像が見えるようになります。
内側(切り取り)(アイコン)


切り抜き済みのラスター参照のみ。オンの場合、切り抜きを有効にした状態で、ラスター参照が表示されます。オフの場合、切り抜き多角形は無視され、画像全体が表示されます。
反転(アイコン)


オンの場合、ラスター画像の色が反転されます。これは、写真の補色を作成するのと似ています。
色相(アイコン) カラー画像の場合は、「色相」の設定を使用して、ラスター画像の色に色相を追加します。
RASTER FOREGROUND COLOR
RASTER TINT COLOR
RASTER TINT RGB
透過(アイコン) カラー画像の場合は、「透過」の設定を使用して、ラスター参照の透明色が設定します。「透明色」設定が有効になっている場合、選択された色が、ラスター画像で透明になります。

モノクローム画像の場合は、「背景色」の設定を使用して、ラスターファイルの背景色が設定されます。

選択した透明色は、ラスター画像を切り抜くときに塗り潰し色としても使用されます。

RASTER BACKGROUND COLOR
RASTER TRANSPARENT COLOR
RASTER TRANSPARENT RGB
背景を入替え(アイコン) モノクローム画像の場合は、前景色の設定によって前景にあるアイテムの色が制御され、背景色の設定を使用してラスターファイルの背景色が設定されます。このツールを使用して、前景色と背景色を反転させます。

選択した背景色は、ラスター画像を切り抜くときに塗り潰し色として使用されます。

「ファイル」>「新規」>「WMS」 「WMSマップエディタ」ダイアログボックスが開きます。このダイアログボックスでは、新規マップ定義ファイルを作成することができます。
「ファイル」>「新規」>「画像サーバー」 「画像サーバーの設定値」ダイアログボックスが開きます。このダイアログボックスでは、新規画像サーバーの設定値を定義できます。
「ファイル」>「アタッチ」>「ラスター」 「アタッチ」 ツールと同じ機能を実行します。「ラスター参照をアタッチ」ダイアログボックスが開きます。ここから、ラスター画像ファイルを、開いているDGNファイルにアタッチすることができます。
RASTER ATTACH FIXED
RASTER ATTACH INTERACTIVE
IMGMANAGER FILE OPEN
RASTER ATTACH
「ファイル」>「アタッチ」>「WMS」 「ラスター参照をアタッチ」ダイアログボックスが開きます。ここから、WMSファイルを、開いているDGNファイルにアタッチすることができます。WMSは常に読み取り専用でアタッチされるので、対話的に配置することはできません。常に「アタッチのプロパティ」ダイアログボックスが表示されます。WMSの「ジオ優先度」は常に"ラスターヘッダー"に設定されます。
「ファイル」>「アタッチ」>「画像サーバーから」 「ラスター参照をアタッチ」ダイアログボックスが開きます。ここから、使用可能な画像サーバーからラスターファイルをアタッチすることができます。
「ファイル」>「アタッチ」>「ECWP画像サーバー」 「ECWPを開く」ダイアログボックスが開きます。ECWファイルを、ECWP画像サーバーからアクティブなDGNファイルにアタッチすることができます。ECWは常に読み取り専用でアタッチされるので、対話的に配置することはできません。常に「アタッチのプロパティ」ダイアログボックスが表示されます。「ECWPを開く」ダイアログボックスには、ECWP画像サーバーからECWファイルをアタッチするときに使用されたURLの履歴が保持されます。


「ファイル」>「アタッチ」>「Bing Maps」 「ラスター参照ファイルオプション」ダイアログボックスが開きます。このダイアログボックスを使用して、ラスターマネージャでBing Mapsからの画層をラスターとしてアタッチします。
「ファイル」>「デタッチ」 選択されたラスター参照をデタッチします。
RASTER DETACH
IMGMANAGER FILE CLOSE
「ファイル」>「すべてデタッチ」 すべてのラスター画像ファイルをデタッチします。
RASTER DETACH ALL
IMGMANAGER FILE CLOSEALL
「ファイル」>「再ロード」 ファイルの最新のデータを使って、選択されたラスターファイルをリフレッシュします。
RASTER RELOAD
「ファイル」>「名前を付けて保存」 「ラスターに名前を付けて保存」ダイアログボックスが開き、現在選択されている画像を、別のフォーマットに保存できます。複数のラスター画像ファイルが選択されている場合、このアイテムは淡色表示されます。
IMGMANAGER FILE SAVEAS
RASTER SAVEALL
RASTER SAVESELECTED
「ファイル」>「インポート」>「ラスター保存セット」 「Bentley I/RAS Bラスター保存セットをインポート」ダイアログボックスが開きます。インポートするラスター保存セットを選択するための標準ファイルダイアログです。既定では、「ファイルの種類」は、ラスター保存セット(*.rst)に設定されています。このダイアログボックスのコントロールは、「開く」ダイアログボックスのコントロールと似ています。
「ファイル」>「バッチ変換」 「ラスター変換」ダイアログボックスが開き、ラスターファイル(複数可)を新しいフォーマットに変換することができます。
IMGMANAGER FILE BATCHCONVER [ [ファイル名] ]
「編集」>「変形」 「ラスターを変換」ツールにアクセスします。ここで、選択したラスター参照を修正できます。
「編集」>「移動」 ラスターの「移動」ツールと同じ機能を実行します。新しい位置に画像を移動します。
RASTER MOVE
「編集」>「尺度」 ラスターの「尺度」ツールと同じ機能を実行します。画像の寸法を比例して変更します。
RASTER SCALE [ ACTIVE | 3POINTS | PROPORTIONAL | PROPORTIONAL ON | PROPORTIONAL OFF | PROPORTIONAL TOGGLE ]
「編集」>「回転」 ラスターの「回転」ツールと同じ機能を実行します。画像を回転させます。
RASTER ROTATE
RASTER ROTATE [ ACTIVE | 2POINTS | 3POINTS ]
「編集」>「鏡映」 ラスターの「鏡映」ツールと同じ機能を実行します。選択されたラスター画像ファイルを、水平、垂直、対角に鏡映することができます。さらに、画像を鏡映する軸位置を指定することもできます。
RASTER MIRROR HORIZONTAL
RASTER MIRROR VERTICAL
「編集」>「変形」 ラスターの「変形」ツールと同じ機能を実行します。「移動」、「尺度」、「回転」、「歪み」の各オプションで、ラスター画像のサイズと形状を調整することができます。
RASTER WARP AFFINE
RASTER WARP HELMERT
RASTER WARP ALIGN
RASTER WARP SIMILITUDE
「編集」>「切り取り」 ラスターの「切り取り」ツールと同じ機能を実行します。ラスター画像を切り取ったり、マスク領域を定義したりできます。
RASTER CLIP BOUNDARY
RASTER CLIP MASK
「編集」>「切り取り解除」 ラスターの「切り取り解除」ツールと同じ機能を実行します。ラスター画像から切り抜き多角形(複数可)を除外することができます。
「編集」>「切り取りを修正」 ラスターの「切り取りを修正」ツールと同じ機能を実行します。切り抜き多角形をグラフィカルに修正することができます。
RASTER TOOLMODIFY
「表示」>「階層を表示」 オンの場合、ツリービューが表示されます。
「表示」>「フラットモード」 すべてのサブフォルダのラスターを一覧表示します。
「表示」>「背景面」 オンの場合、背景面にある画像がリストボックスに一覧表示されます。
「表示」>「デザイン面」 オンの場合、デザイン面にある画像がリストボックスに一覧表示されます。
「表示」>「前景面」 オンの場合、前景面にある画像がリストボックスに一覧表示されます。
「表示」>「最前面へ」 「最前面へ」ツールに相当する機能を実行します(「操作」を「前へ」に設定時)。並列表示において、選択された画像を前面に移動します。
IMGMANAGER DISPLAY FRONT [ ビュー名 ]
「表示」>「最背面へ」 「最背面へ」ツールに相当する機能を実行します(「操作」を「後ろへ」に設定時)。並列表示において、選択された画像を背面に移動します。
IMGMANAGER DISPLAY BACK
「表示」>「前方へ」 「最前面へ」ツールに相当する機能を実行します(「操作」を「ワンステップ」に設定時)。並列表示において、選択された画像を1つだけ前方に移動します。
「表示」>「後方へ」 「最背面へ」ツールに相当する機能を実行します(「操作」を「ワンステップ」に設定時)。並列表示において、選択された画像を1つだけ後方に移動します。
「表示」>「ラスターをビュー内で最大化」 「ビュー内で最大化」ツールに相当する機能を実行します(「モード」を「選択されたラスター」に設定時)。選択された画像を、データ点で定義されたビュー内で最大化します。
IMGMANAGER DISPLAY FIT
RASTER FIT
「表示」>「すべてのラスターをビュー内で最大化」 「ビュー内で最大化」ツールに相当する機能を実行します(「モード」を「すべてのラスター」に設定時)。すべての画像を、データ点で定義されたビュー内で最大化します。
IMGMANAGER DISPLAY FITALL
RASTER FITALL
「表示」>「実際解像度(1:1)」 選択された画像を、実際の解像度(1:1)で表示します。ビューの中心点は、データ点によって定義されます。画像を1つだけ開いた場合にのみ選択されます。

「実際解像度(1:1)」ツールに似た機能を実行し、フィットさせるラスター画像を対話的に選択することができます。

IMGMANAGER DISPLAY 1FOR1
「表示」>「2値画像の強調表示」 オンの場合、ビューがズームアウトされてすべての詳細を表示できない場合に、バイナリのラスター参照ファイルを表示します。
「表示」>「注釈」>「エクスプローラ」 注釈の内容を表示します。

"表示"がオフの場合でも、注釈の黒丸がすべて表示されます。「エクスプローラ注釈」ツールのカーソルを注釈の選択領域に移動させると、選択領域がハイライト表示されます。注釈の内容が表示されるのは、注釈の選択領域にデータ点が入力されている場合だけです。

「表示」>「注釈」>「表示」 注釈の黒丸の表示をオンまたはオフにします。
「設定値」>「更新の順序」 「更新の順序」ダイアログボックスが開きます。ビューの更新が含まれる場合は、ここから、表示順序を変更することができます。
「設定値」>「キャッシュマネージャ」 「キャッシュマネージャ」ダイアログボックスが開きます。このダイアログボックスは、ハードディスクに生成されるラスター画像のキャッシュファイルを管理するために使用します。
「設定値」>「画像サーバー」 「画像サーバーの設定値」ダイアログボックスが開きます。ここから、サーバー構成ファイルを新規作成したり、既存のサーバー構成ファイルを修正したりできます。

画像サーバーユーティリティを使用するには、Bentleyパブリッシングサーバーがインストールされている必要があります。

IMGMANAGER DLGSERVERSETTING OPEN
「設定値」>「注釈」 「注釈設定」ダイアログボックスが開きます。このダイアログボックスでは、注釈を動的にハイライト表示するための透過性のパーセンテージと使用する色を設定することができます。
注記: 現在のバージョンでサポートされているのは、テキストを表示する注釈のみです。サポートされていない注釈に移動すると、注釈はハイライト表示されますが、そのタイプの注釈はサポートされていないことを知らせるメッセージが表示されます。
「ユーティリティ」>「WMSを編集」 「WMSマップエディタ」ダイアログボックスが開きます。このダイアログボックスでは、マップ定義ファイルを作成または編集することができます。
「ユーティリティ」>「画層」 「画層表示」ダイアログボックスが開きます。このダイアログボックスでは、使用可能な画層にアクセスすることができます。
「ユーティリティ」>「座標系」>「ライブラリから選択」 製品に提供されている事前定義のライブラリから座標系システムを選択できます。
「ユーティリティ」>「座標系」>「削除」 指定した座標系を削除します。
「ユーティリティ」>「透過」 「透過性」ダイアログボックスが開きます。ここで、選択したラスターの透過度設定値を定義できます。
「ユーティリティ」>「ファイル名」 「ファイル名」ダイアログボックスが開きます。ここで、選択したラスターの名前を入力または選択することができます。
「ユーティリティ」>「コントラスト/明るさ」 デザインファイルにアタッチされているラスター画像ファイルの表示について、コントラストと明るさを調整するために使用します。