MicroStation CONNECT Edition Help

「プロパティ」ダイアログボックス

幾何など、要素のプロパティを表示または修正するために使用します。

このダイアログボックスには、次からアクセスすることができます。

  • リボン:「作図」 > 「ホーム」 > 「本図」 > 「プロパティ」
  • リボン:「モデリング」 > 「ホーム」 > 「本図」 > 「プロパティ」
  • リボン:「ビジュアリゼーション」 > 「ホーム」 > 「本図」 > 「プロパティ」
  • リボン:「管理」 > 「ホーム」 > 「本図」 > 「プロパティ」
  • リボン:「ファイル」 > 「プロパティ」
  • ツールボックス:本図ツール
  • 「リセット」ポップアップメニュー:「プロパティ」
  • 既定のファンクションキーメニュー:<Ctrl+F12>キー

上部ペインに、選択した要素が表示されます。下面パネルに表示されるタブは、選択する要素のタイプによって異なります。これらのタブに表示される情報は要素によって異なります。要素のリストエントリは上部ペインで選択します。

非モーダルダイアログボックスの多くで、統合選択、つまり選択が相互に同期する機能が提供されるようになりました。たとえば、「エクスプローラ」ダイアログボックスでデザインモデルを選択すると、「モデル」ダイアログボックスでそれと同じデザインモデルが選択され、さらにそのプロパティが「プロパティ」ダイアログボックスと「詳細」ダイアログボックスに表示されます。同様に、「モデル」ダイアログボックスでデザインモデルを選択すると、「エクスプローラ」ダイアログボックスの「ファイル」タブ(ただしタブは自動的には展開されない)でそれと同じデザインモデルが選択され、そのプロパティが「プロパティ」ダイアログボックスと「詳細」ダイアログボックスに表示されます。要素およびその他のオブジェクトについても、これと同じように動作します。また、下位選択もサポートされています。たとえば、「エクスプローラ」ダイアログボックスの「ファイル」タブで「スマートソリッド」要素タイプを選択してから、「プロパティ」ダイアログボックスの選択ツリーから特定のスマートソリッド要素を選択した場合、「エクスプローラ」に小さな矢印が現れてツリーでの選択内容が示されます。「詳細」ダイアログボックスを開いている場合は、「詳細」ダイアログボックスの行が自動的に選択されます。逆の場合も同じです。ビューウィンドウもこれと同じように動作します。

「プロパティ」ダイアログボックスに任意の選択項目のプロパティが表示され、統合選択に対応しました。選択ツリーには、要素の関連要素、名前付きグループ、アイテム、およびその他のデータなどの詳細が子ノードとして表示されます。また、テーブル(行、列、セルなどを表示)、パラメトリック要素(拘束およびフィーチャを展開して編集可能)などとも統合されています。

「プロパティ」ダイアログボックスを使用して、書き込み権限を持つデータのプロパティを編集することができます。これには、ファイル、アイテム、または要素を含めることができます。

「プロパティ」ツールで要素を選択するたびに、後述のすべての設定値が表示されるわけではありません。次の表では、各パネルの設定をアルファベット順に(ダイアログボックスに表示される順序ではありません)示しています。

「プロパティ」ダイアログボックスは、アプリケーションウィンドウの左端または右端に収納できます。

「プロパティ」ダイアログボックスは、「エクスプローラの設定」からカスタマイズすることができます。

キー入力: DIALOG PROPERTIES < OPEN | CLOSE | TOGGLE >

注記: 要素に関連性がある場合、これらはダイアログボックスの上部ペインにある関連性のタイプの下にグループ化されて一覧表示されます。

注記: フィールドとその設定値が灰色のテキストで表示されている場合、値は読み取り専用で修正できません。

注記: 「モデル」または「ファイル」タブに画層がグレーの文字で表示されている場合、「有効な画層表示」はオフで、「画層表示設定」ダイアログボックスの「アクティブなビューをたどる」もオフに設定されています。

設定説明
全般 選択した要素、アクティブなモデル、または開いているDGNファイルの全般的なプロパティが表示されます。
図形 選択した要素の幾何的なプロパティが表示されます。
  • アフィン角
  • 角度
  • 領域 - 閉じた要素がソリッドであるかホールであるかを決定します。
  • アクティブな奥行きZ
  • アスペクト比
  • 軸比率
  • 後切り取り
  • 後奥行き
  • 背景色
  • 下面切り取り
  • 下面の高さ
  • 境界データ
  • 境界線エッジ数
  • カメラの位置
  • 中心
  • 中央1
  • 中央2
  • 切り取りの始点
  • 切り取り幅
  • 完了
  • ネットを制御
  • 制御点データ
  • 「制御点データ」>「物理的に閉じました」
  • 「制御点データ」>「行数」
  • 「制御点データ」>「列数」
  • 「制御点データ」>「行インデックス」
  • 「制御点データ」>「列インデックス」
  • 「制御点データ」>「制御点数」
  • 「制御点データ」>「行サイズ」
  • 「制御点データ」>「列サイズ」
  • 「制御点データ」>「制御点」
  • 「制御点データ」>「制御点」>「点」
  • 「制御点データ」>「制御点」>「線幅」
  • 「制御点データ」>「線幅」
  • 「制御点データ」>「線幅」>「点」
  • 「制御点データ」>「線幅」>「線幅」
  • 形状制御線
  • 個数
  • デルタX
  • デルタY
  • デルタZ
  • 寸法
  • 方向
  • 方向のベクトル
  • DPI
  • エッジ数
  • 高度
  • 仰角
  • 終点
  • 終点角度
  • 端点データ
  • 「端点データ」>「点」
  • 「端点データ」>「接線方法」
  • 「端点データ」>「接線のソース」
  • 「端点データ」>「接線」
  • 端点
  • 範囲
  • 面数
  • 面データ
  • フィット点データ
  • 「フィット点データ」>「物理的に閉じました」
  • 「フィット点データ」>「フィット点数」
  • 「フィット点データ」>「フィット点」
  • 前切り取り
  • 前奥行き
  • ジオコーディング
  • ジオ優先度
  • 非表示エッジ数
  • 内部エッジ数
  • ノットデータ
  • 「ノットデータ」>「均一」
  • 「ノットデータ」>「ノット数」
  • 「ノットデータ」>「ノット」
  • 「ノットデータ」>「ノット、多重度」>「値」
  • 「ノットデータ」>「ノット、多重度」>「多重度」
  • 左切り取り
  • 長さ
  • 法線
  • ピクセル数
  • オーダー
  • 向き
  • 基準点
  • 周長
  • 周期的
  • ピクセルサイズ
  • 平面要素
  • 平面距離
  • 「ポイントクラウド」>「許容差」
  • 「ポイントクラウド」>「切り取った平面に投影」
  • 上を維持
  • 第1軸
  • 主ベクトル
  • 半径1
  • 半径2
  • 有理化
  • 右切り取り
  • 回転
  • X軸回転
  • Y軸回転
  • Z軸回転
  • 尺度
  • X尺度
  • Y尺度
  • Z尺度
  • 第2軸
  • 2次ベクトル
  • セグメント
  • 始点
  • 始点角度
  • 始点データ
  • 「始点データ」>「点」
  • 「始点データ」>「接線方法」
  • 「始点データ」>「接線のソース」
  • 「始点データ」>「接線」
  • 始点
  • 表面積
  • 掃引角
  • 上面の高さ
  • 合計の高さ
  • 合計の長さ
  • 上面切り取り
  • Uデータ
  • ユーザー基準点
  • Vデータ
  • インデックスを表示
  • 頂点数
  • 頂点データ
  • 体積
材質 選択した要素の材質のプロパティが表示されます。

  • 面のアタッチ
  • 割り当てられた材質
  • アタッチされた材質
情報 選択された地形モデルに関する情報を表示します。
  • 範囲最大値
  • 範囲最小値
  • 点の数
  • 点フィーチャの数
  • アイランドの数
  • ホールの数
  • 外側の数
  • フィーチャの数
  • 等高線の数
  • ブレークラインの数
  • 三角形の数
  • 名前
エッジ方法 領域モデルのエッジ方法プロパティを表示します。
  • エッジ方法
  • 長さ
算出されたフィーチャ表示 領域モデルの計算されたフィーチャプロパティを表示します。
  • 等高線
  • 三角形
  • 三角形頂点
  • フロー矢印
  • 低い点
  • 高い点
ソースフィーチャ表示 領域モデルのソースフィーチャを表示します。
  • 破断線
  • 境界線
  • スポット
拡張 選択した要素の拡張プロパティが表示されます。
  • 末端処理(終点)
  • 仕切り線
  • 最終更新日
  • 線種パラメータ
  • 「線種パラメータ」>「尺度」
  • 「線種パラメータ」>「幅モード」
  • 「線種パラメータ」>「開始幅」
  • 「線種パラメータ」>「終了幅」
  • 「線種パラメータ」>「一定幅」
  • 「線種パラメータ」>「実幅」
  • 「線種パラメータ」>「シフトモード」
  • 「線種パラメータ」>「シフト」
  • 「線種パラメータ」>「分数フェーズ」
  • 「線種パラメータ」>「角モード」
  • ロック
  • モデル
  • 修正あり
  • 新規
  • プロファイル数
  • プロファイル
  • スナップ可能
  • ソリッド
  • 末端処理(始点)
  • 厚み - 平面要素に厚みを付けます。厚みの値がプラスの場合、厚みは正のZ(グローバル)方向に適用され、この値がマイナスの場合、厚みは負のZ方向に適用されます。既定では、厚みの値は0です。ネイティブの要素タイプは、厚みを適用しても変化しません。厚みプロパティは、0以外の厚み値を指定することによって、描画された時点の平面要素とは異なる平面要素をビューウィンドウで視覚化するために使用できます。
  • ビューに依存
切り取り領域 選択した吹き出しの切り取り領域の設定を表示します。
  • 角度
  • 後奥行き
  • 後切り取り
  • 下面切り取り
  • 下面の高さ
  • 切り取り点
  • 高度
  • 前切り取り
  • 前奥行き
  • 高さ
  • 左切り取り
  • 上を維持
  • 右切り取り
  • 上面切り取り
  • 反転方向
  • 上面の高さ
注釈 選択した吹き出しの注釈設定を表示します。
  • 終了余白
  • 注釈
  • 開始余白
  • 線種
未加工のデータ 選択した要素の未加工のデータのプロパティが表示されます。
  • 要素ID
  • ファイル位置
  • 動的範囲
  • 範囲最小値
  • 結合タイプ
  • 範囲最大値
  • サイズ
  • X属性
参照 選択した地形モデルの参照ファイル設定値を表示します。
  • 優先線属性 - 「はい」に設定すると、参照時に元のDGNファイルでの表示方法に影響せずに、地形モデルを異なる方法で表示できます。
切り取り領域の設定 保存ビューの切り取り領域の設定を表示します。
  • 後表示
  • 後表示のスタイル
  • 後指定
  • 後スナップ
  • 切り取り表示
  • 切り取り表示のスタイル
  • 切り取り指定
  • 切り取りスナップ
  • 前表示
  • 前表示のスタイル
  • 前指定
  • 前スナップ
  • 外側表示
  • 外側スナップ
  • 外側指定
  • 外側表示のスタイル
表示方法 保存ビューの表示方法設定値を表示します。
  • 補助座標軸
  • 背景
  • 背景表示
  • 基本表示スタイル
  • カメラ
  • 後切り取り
  • 前切り取り
  • 切り取り領域
  • 下書き要素
  • 文字入力フィールド
  • 既定の照明
  • 寸法
  • 表示セット
  • 高速表示セル
  • 高速表示曲線
  • 塗り潰し
  • グリッド
  • 画層優先
  • 線種
  • 線幅
  • マーカー
  • パターン/バンプマップ
  • パターン
  • タグ
  • 文字
  • 文字ノード
  • 透過
書式設定 選択した要素の文字の書式設定固有のプロパティが表示されます。
内容 選択した要素の文字固有のプロパティが表示されます。
  • テキスト文字列
  • 文字スタイル
  • 垂直
シンボルのプロパティ 選択した要素のシンボル固有のプロパティが表示されます。
  • 注釈尺度
  • 方向を反転
  • 画層
  • 線種
  • 基準点
  • 参照番号
  • シート番号
  • サブタイトル
  • タイトル
  • タイプ
  • 注釈尺度を使用
  • 線幅
画像 選択した要素の画像固有のプロパティが表示されます。
  • 色モード
  • 圧縮
  • 説明
  • ファイルサイズ
  • フォーマット
  • 論理名
  • 読み取り専用
選択した要素の色固有のプロパティが表示されます。
  • 輝度
  • コントラスト
  • 反転
  • 色相
  • 透過
印刷を表示 選択した要素に関連付けられた印刷および表示のプロパティが表示されます。
  • 切り取り
  • ガンマを表示
  • 画層(LAYER)
  • 平面
  • 印刷
  • ガンマを印刷
  • ラスターの回転
  • ビュー
パターンパラメータ

選択した要素の関連性パターンプロパティが表示されます。

  • パターン定義
  • パターンセル
  • 注釈
  • 尺度
  • パターン角度
  • パターンの基準点
グループ 選択した要素に関連付けられたグループ化のプロパティが表示されます。
  • 図形グループ
アタッチ 選択した要素に関連付けられたアタッチのプロパティが表示されます。
  • 角度
  • 説明
  • 表示
  • ラスター参照の表示
  • ファイル名
  • 指定
  • 論理名
  • モデル
  • オフセット
  • 向き
  • 尺度
  • 線種に尺度適用
  • スナップ
  • 透過
  • 照明を使用
Placemarkのプロパティ 選択したPlacemarkに関連付けられたPlacemarkのプロパティが表示されます。
  • データム
  • GCS名
  • 入力偏東距離
  • 入力高度 - カルテシアン座標からWGS84座標へのマッピングを提供するためにPlacemarkで使用される、カルテシアン座標系高度。
  • 入力緯度
  • 入力経度
  • 入力偏北距離
  • 表記数
  • Placemark名
  • 表記時刻
  • 参照ファイル
  • 参照GCS
  • 参照モデル
  • ソース
  • WGS84の高度 - WGS84座標からカルテシアン座標へのマッピングを提供するためにPlacemarkによって使用されます。
  • WGS84の緯度
  • WGS84の経度
作業単位 選択したモデルの作業単位のプロパティが表示されます。
  • 精度
  • フォーマット
  • 主単位
  • 主単位ラベル
  • 下位単位
  • 下位単位ラベル
セル 選択したモデルのセルのプロパティが表示されます。
シート 選択したシートモデルのプロパティが表示されます。
  • 境界線を表示
  • シート番号
  • 連続番号
  • 図面枠のアタッチ
  • シートサイズ
  • 高さ
  • 基準点
  • 回転
  • シートインデックス
図面のプロパティ 選択した図面モデルのプロパティが表示されます。
  • 参照 - 論理名、ファイル名、および説明など、図面モデルでアタッチされる参照の詳細。
  • ビュータイプ - 保存ビューのタイプ。
  • ビュー名 - 保存ビューの名前。
  • 分野 - 図面の分野。
  • 用途 - 保存ビューの用途。
切れ目 テーブルに切れ目を適用するためのプロパティが表示されます。
  • 切れ目のタイプ
文字スタイル テーブル内の文字の文字スタイルのプロパティが表示されます。