MicroStation CONNECT Edition Help

「印刷スタイル」ダイアログボックス

印刷オーガナイザと「印刷」ダイアログボックスの印刷スタイルを作成、インポート、およびエクスポートするために使用します。印刷スタイルとは、尺度、回転、色などの印刷定義プロパティに名前を付けたものです。これを元に、一貫性があり自動化された方法で印刷セットを作成できます。1つの印刷スタイルにDGN/DWG、ラスター、PDF、および共通設定値を含めるか、データタイプごとに個別の印刷スタイルを作成できます。

このダイアログボックスには、次からアクセスすることができます。
  • リボン:「ファイル」 > 「印刷」 > 「印刷スタイル」
  • 「印刷オーガナイザ」ダイアログボックス:「ツール」 > 「印刷スタイルを定義」


設定説明
新規(アイコン)


"新しい印刷スタイル"という名前の印刷スタイルが作成され、印刷定義プロパティの値の定義に使用するタブがアクティブになります。
保存(アイコン)


新規または既存の印刷スタイルを保存します。「印刷スタイル」リストボックスには、まだ保存されていない印刷スタイルが青い文字で表示されます。
コピー(アイコン)


印刷スタイルをコピーします。既存の印刷スタイルによく似た印刷スタイルを作成する必要がある場合は、その印刷スタイルをコピーして必要な箇所だけ変更するほうが簡単です。印刷スタイルをコピーすると、新しい印刷スタイルが、コピー元の印刷スタイル名に"(1)"を追加した一意の名前で表示されます。
削除(アイコン)


選択された印刷スタイルを削除します。
既定(アイコン)


選択した印刷スタイルが既定の印刷スタイルかどうかを決定します。既定の印刷スタイルは、印刷スタイル名の横にチェックマークのアイコンが付いているかどうかで見分けることができます。既定の印刷スタイルは、新しい印刷定義を作成したときに適用されます。

任意の数の既定の印刷スタイルを指定できますが、2つ以上の既定の印刷スタイルが同じ設定クラス(プロット尺度など)を変更する場合、最後の読み取りが優先されます。既定の印刷スタイルを有効にするには、印刷オーガナイザを終了して、再度開く必要があります。

設定値(リストボックス) 印刷スタイルに追加できるさまざまな種類の設定値(データ型)の一覧が表示されます。1つの印刷スタイルにDGN/DWG、ラスター、PDF、または共通設定値を含めるか、データ型ごとに個別の印刷スタイルを作成できます。
印刷スタイル(リストボックス) アクティブなデザインファイルで使用可能な印刷スタイルのリストを表示します。印刷スタイルの名前を変更するには、印刷スタイル名を選択して新しい名前を入力します。
印刷スタイルのポップアップメニュー 印刷スタイルを右クリックすると、ポップアップメニューが開きます。ポップアップメニューには、次のメニュー項目があります。
  • 新規 - 新しい印刷スタイルを作成します。
  • 保存 - 印刷スタイルを保存します。印刷スタイルを変更していない場合は、灰色で表示されます。
  • コピー - 印刷スタイルをコピーします。
  • 名前を変更 - 印刷スタイルの名前を変更します。
  • 削除 - 印刷スタイルを削除します。
  • 既定の印刷スタイル - 選択した印刷スタイルが既定の印刷スタイルかどうかを決定します。
「メイン」タブ DGN/DWGラスター、およびPDFの印刷定義のレイアウトと用紙サイズの指定に使用するコントロールが含まれています。
「詳細設定」タブ 印刷定義の作業環境、色のオプション、ラスターオプションの指定に使用するコントロールが含まれています。
「枠」タブ 印刷定義の枠作成とモデル選択方法の指定に使用するコントロールが含まれています。
「表示」タブ 印刷定義のさまざまな表示属性の指定に使用するコントロールが含まれています。
「画層」タブ 新しいまたは既存の印刷定義の画層優先エントリを指定し、画層をオン/オフにするためのコントロールが含まれます。
「参照」タブ 新しいまたは既存の印刷定義の参照優先エントリを指定し、参照をオン/オフにするためのコントロールが含まれます。
「プリンタ」タブ (「印刷スタイル」ダイアログボックスで「共通設定値」が選択されている場合のみ表示)プリンタドライバ構成ファイルとWindowsプリンタ名の指定に使用するコントロールが含まれています。
注記: いずれかのパラメータを含む印刷スタイルが印刷セットに適用されている場合は、印刷セット全体が影響を受けます。
「ファイル」>「XMLをインポート」 「印刷スタイルをインポート」ダイアログを開き、定義済みの印刷スタイルを別のDGNファイルにインポートできます。別のDGNファイルから印刷スタイルをインポートするには、まず、DGNファイルを開き、XMLファイルにエクスポートする必要があります。これは、「印刷スタイルをエクスポート」ダイアログで実行できます。

別のDGNファイルから印刷スタイルをインポートすると、印刷スタイルを再作成する必要がありません。

「ファイル」>「XMLをエクスポート」 「印刷スタイルをエクスポート」ダイアログを開き、別のアクティブなDGNファイルの印刷スタイルをXMLファイルにエクスポートできます。次に、印刷スタイルを別のDGNファイルにインポートするか、XMLファイルを使用してバックアップできます。