MicroStation CONNECT Edition Help

「印刷オーガナイザ」ダイアログボックス

「印刷オーガナイザ」ユーティリティの動作を制御するために使用します。

このダイアログボックスには、次からアクセスすることができます。
  • リボン:「ファイル」 > 「印刷」 > 「印刷オーガナイザ」
印刷オーガナイザは、印刷セット(.pset)ファイルに保存されたDGN/DWGファイル、ラスターファイル、PDFファイルを印刷および再印刷するためのユーティリティです。印刷セットは、印刷定義およびフォルダのコレクションです。


設定説明
「印刷セット」階層ビュー 印刷オーガナイザの左側のパネルには、ツリービューが表示され、アクティブな印刷セットファイルのフォルダと印刷定義が表示されます。印刷定義はフォルダ内に整理されており、各フォルダ内にはサブフォルダと印刷定義が混在しています。既定では、ルートフォルダ名は「タイトルなし」です。ルートフォルダは、印刷セットファイルから名前を継承します。フォルダを追加するには、「フォルダをセットに追加」メニューを使用します。

フォルダが、印刷定義または中にサブフォルダのある階層にある場合、次の操作を行うことができます。

  • フォルダの左側にある「+」記号をクリックすると、フォルダを開き、そのフォルダに含まれる印刷定義とサブフォルダを表示することができます。
  • フォルダを選択します。この操作を行うと、「印刷セット」リストボックス(右側のパネル)は、選択したフォルダに関連する印刷定義とサブフォルダのみを含むように更新されます。
  • 印刷定義を選択します。この操作を行うと、「印刷セット」リストボックスは、選択した印刷定義を表示するように更新されます。
印刷セット(リストボックス) 印刷オーガナイザの右側のパネルには、階層(左側のパネル)ビューで選択した項目の印刷定義、フォルダ、サブフォルダの一覧が表示されます。
ステータスバー 使用中のプリンタドライバ構成(.pltcfgまたは.plt)ファイルの名前、「印刷セット」リストボックス内にある項目数、選択した項目数が表示されます。
フォルダのポップアップメニュー 右側のパネルでフォルダまたはサブフォルダを右クリックすると、「ファイル」メニューおよび「編集」メニューから使用できる次のオプションに直接アクセスできます。
  • 「ファイル」メニュからアクセスできるオプション - 「印刷」と「印刷プレビュー」
  • 「編集」メニューからアクセスできるオプション - 「削除」と「名前を変更」

ツリービュー(左側のパネル)のフォルダまたはサブフォルダを右クリックすると、ポップアップメニューが開きます。ポップアップメニューには、次のメニュー項目があります。

  • すべて展開する - すべてのフォルダと、選択したフォルダの下にあるサブフォルダを開いて、フォルダに含まれる印刷定義を表示することができます。
  • すべてたたむ - すべてのフォルダと、選択したフォルダの下にあるサブフォルダを閉じます。
  • フォルダをセットに追加 - 印刷セット階層ビューに新しいフォルダを追加します。
印刷定義のポップアップメニュー 印刷定義を右クリックすると、「ファイル」メニューおよび「編集」メニューから使用できる次のオプションに直接アクセスできます。
  • 「ファイル」メニュからアクセスできるオプション - 「印刷」と「印刷プレビュー」
  • 「編集」メニューからアクセスできるオプション - 「削除」、「名前を変更」、「プロパティ」
列のポップアップメニュー 列の見出しを右クリックすると、次のメニュー項目があるポップアップメニューが開きます。
  • 列の見出し - 列の表示/非表示を切り替えるには、列タイトルの行を右クリックします。メニューを使って、列をオンまたはオフに切り替えます。
  • すべてを表示 - すべての列をオンにするには、「すべてを表示」メニューを使用します。
  • 続き - 列を上下に移動するには、「続き」メニューを使用します。このメニューを選択すると、「列を表示/非表示」ダイアログボックスが開きます。
「ファイル」>「新規」 新規印刷セットファイルの作成準備のため、印刷セットをクリアします。アクティブな印刷セットファイルに保存されていない変更がある場合は、ダイアログボックスが開き、変更を保存することができます。
PRINTORGANIZER NEW
「ファイル」>「開く」 「印刷セットファイルを開く」ダイアログボックスが開きます。このダイアログボックスは、印刷セット(.pset)ファイルまたはジョブ(.job)ファイルを開くために使用します。
PRINTORGANIZER OPEN
「ファイル」>「保存」 開いている印刷セットファイルを保存します。印刷セットファイルがロードされていない場合は、「印刷セットファイルを保存」ダイアログボックスが開きます。
「ファイル」>「名前を付けて保存」 「印刷セットファイルを保存」ダイアログボックスが開きます。このダイアログボックスは、元のファイルと異なる名前で印刷セットファイルを保存するために使用します。印刷オーガナイザにインポートしたジョブファイルは、印刷セットファイルとして保存する必要があります。
PRINTORGANIZER SAVEAS [ 印刷セットファイル名 ]
「ファイル」>「既定の印刷定義名」 「印刷定義名の既定値」ダイアログボックスが開きます。このダイアログボックスでは、既定の印刷定義名を判別する式名を指定することができます。
「ファイル」>「出力ファイル名」 「出力ファイル名の値」ダイアログボックスが開きます。このダイアログボックスでは、出力ファイル名を判別する式名を指定することができます。
PRINTORGANIZER OUTPUTFILENAME [ 式の名前 ]
「ファイル」>「フォルダをセットに追加」 「印刷セット」階層ビューに新しいフォルダを追加します。新しいフォルダを表示する位置の上にあるフォルダを選択します。
PRINTORGANIZER ADD FOLDER [ フォルダ名 ]
「ファイル」>「ファイルをセットに追加」 「印刷定義を作成」ダイアログボックスが開きます。このダイアログボックスは、現在の印刷セットにデザインファイルを追加するために使用します。

デザインファイルはWindowsエクスプローラから印刷セット階層ビューにドラッグすることもできます。

PRINTORGANIZER ADD FILE [ ファイル名 ] [ [印刷スタイル名] ]
「ファイル」>「アクティブファイルをセットに追加」 アクティブデザインファイルを印刷セットに追加します「印刷定義を作成」ダイアログボックスを開き、アクティブなファイルが「入力ファイル」リストボックスに追加されます。「OK」をクリックすると、アクティブなファイルを印刷セットに追加します。

印刷パラメータの初期値は、印刷定義の作成時に、元のデザインビューから取得されます。このため、MS_DGNAUTOSAVEを無効にしている場合、セットに追加し、印刷オーガナイザで印刷する前に、アクティブなファイルをディスクに作成し、変更を確実にプロットに反映する必要があります。

PRINTORGANIZER ADD ACTIVEFILE
「ファイル」>「印刷プレビュー」 サイズ変更が可能な「プレビュー」ウィンドウが開きます。ここで、印刷前に図面をプレビューすることができます。
PRINTORGANIZER PREVIEW < ALL | SELECTION >
「ファイル」>「プリンタセットアップ」 「プリンタセットアップ」ダイアログボックスが開きます。このダイアログボックスでは、プリンタドライバ構成ファイルを選択、編集、再ロードすることができます。
「ファイル」>「印刷」 「印刷」ダイアログボックスを開きます。このダイアログボックスは、プリンタドライバの選択と印刷に使用します。
PRINTORGANIZER PRINT < ALL | SELECTION >
「ファイル」>「終了」 印刷オーガナイザを終了します。ただし、印刷セットファイルに保存されていない変更がある場合は、ダイアログボックスが開き、変更を保存するのか、破棄するのか、印刷オーガナイザに戻るのかを選択できるオプションが表示されます。
PRINTORGANIZER EXIT
「編集」>「名前を変更」 フォルダまたは印刷定義の名前を変更するために使用します。選択すると、フォルダまたは印刷定義が配置済みの編集用に開きます。1つのフォルダまたは印刷定義が選択されている場合にのみ有効です。
「編集」>「名前を演算式で変更」 フォルダと印刷定義の名前変更に使用します。2つ以上の印刷定義を選択すると、「印刷定義名を変更」ダイアログボックスが開きます。
PRINTORGANIZER RENAMEPRINTDEF < ALL | SELECTION > [ 式の名前 ]
「編集」>「削除」 選択した印刷定義またはフォルダを削除します。フォルダを削除すると、そのフォルダに含まれるすべての印刷定義が削除されます。
PRINTORGANIZER DELETE < ALL | SELECTION >
「編集」>「最上位に移動」 選択した印刷定義またはフォルダを親フォルダの最上位に移動します。
「編集」>「上に移動」 選択した印刷定義またはフォルダを親フォルダ内で1つ上に移動します。
「編集」>「下に移動」 選択した印刷定義またはフォルダを親フォルダ内で1つ下に移動します。
「編集」>「最下位に移動」 選択した印刷定義またはフォルダを親フォルダの最下位に移動します。
「編集」>「反転」 選択したフォルダの下にあるアイテムの位置や、選択した印刷定義を反転します。
「編集」>「すべてを選択」 「印刷セット」リストボックス内にあるすべての印刷定義を選択します。
「編集」>「検索と置換ファイルのパス」 「検索と置換」ダイアログボックスが開きます。このダイアログボックスでは、印刷定義のディレクトリパスを変更することができます。
PRINTORGANIZER FINDREPLACE < ALL | SELECTION > [ 検索する文字列 ] [ 置き換える文字列 ]
「編集」>「選択事項」 「選択事項」ダイアログボックスが開きます。このダイアログボックスで、ユーザーインターフェイス、シートレイアウト、シートプロットスタイルテーブル、プレビュー、モデル選択方法、印刷エンジンの各選択事項を選択できます。
「編集」>「プロパティ」 「プロパティ」ダイアログボックスが開きます。このダイアログボックスで、各種の印刷定義プロパティを設定できます。
「ビュー」>「ツールバー」 ツールバーの表示のオン/オフを切り替えられます。
「ビュー」>「ステータスバー」 ステータスバーの表示のオン/オフを切り替えられます。
「ビュー」>「列を表示/非表示」 「列を表示/非表示」ダイアログボックスが開きます。このダイアログボックスで、列の表示のオン/オフを切り替えたり、再配列することができます。
「ビュー」>「リスト」 すべての印刷定義を一覧表示します。ただし、プロパティは表示しません。
「ビュー」>「詳細」 すべての印刷定義を表形式で表示します。各行は印刷定義を表し、各列は印刷定義のプロパティを表します。
「ビュー」>「印刷定義をすべて表示」 選択したフォルダ内(サブフォルダも含む)にあるすべての印刷定義を表示します。各印刷定義のフォルダを識別するために、「フォルダ」列が列行に追加されます。
「ビュー」>「グループで表示」 「グループで表示」と一緒に「詳細」と「印刷定義をすべて表示」を選択すると、対応するフォルダまたはサブフォルダ内にあるすべての印刷定義を表示することができます。これは、印刷定義の大きなセットを系統的に表示する場合に便利です。
「ツール」>「印刷スタイルを定義」 「印刷スタイル」ダイアログボックスが開きます。このダイアログボックスは、新しい印刷スタイルの作成に使用します。印刷スタイルは、印刷定義の既定のプロパティ値を定義します。
「ツール」>「印刷スタイルを適用」 「印刷スタイルを適用」ダイアログボックスが開きます。このダイアログボックスでは、1つ以上の印刷定義に適用する印刷スタイルを選択することができます。
PRINTORGANIZER APPLYPRINTSTYLE < ALL | SELECTION >
「ツール」>「固定印刷定義に変換」 選択された各可変印刷定義を固定印刷定義に変換します。これにより、1つの可変印刷定義から、複数の固定印刷定義が作成される場合があります。