MicroStation CONNECT Edition Help

「印刷」ダイアログボックス

印刷設定の調整、印刷ファイルおよびPDFファイルの作成、またはシステムプリンタへの直接印刷に使用します。

このダイアログボックスには、次からアクセスすることができます。
  • リボン:「ファイル」 > 「印刷」 > 「印刷」または「ファイル」 > 「印刷」 > 「PDFに印刷」
  • クイックアクセスツールバー:「印刷」アイコンを選択します
ダイアログボックスを拡張してプレビュー画像を表示するには、アイコンバーの右側の「プレビューを表示」ボタンを使用します。さらに、ダイアログボックスを拡張して追加設定を表示するには、プレビュー画像の右下隅にある「詳細を表示」ボタンを使用します。ダイアログボックスのタイトルバーには、使用中のプリンタドライバ構成ファイル(.pltcfgまたは.plt)の名前が表示されます。






キー入力: DIALOG PLOT
キー入力: DIALOG PREVIEW
設定説明
プリンタ一覧 「印刷」ダイアログボックスのプリンタを選択することができます。既定では、プリンタ一覧には、検出されたすべてのプリンタドライバ構成ファイルの表示ラベルとともに、システムに定義されているすべてのWindowsプリンタの一覧が表示されます。
  • Windowsプリンタ - Windowsプリンタドライバが使用されます。このオプションを選択すると、右側の「Windowsプリンタを設定」アイコンをクリックしたときに、Windowsプリンタのドライバの「選択事項」ダイアログボックスに直接移動し、Windowsプリンタの設定値を変更することができます。プリンタドライバ構成ファイルの表示ラベルは常にプリンタ一覧に表示されますが、Windowsプリンタドライバの名前はすぐ下に表示されます。
  • Bentleyドライバ - 現在選択されているBentleyプリンタドライバが使用されます。右側の「プリンタドライバ構成ファイルを選択」アイコンをクリックすると、「プリンタドライバ構成ファイルを選択」ダイアログボックスが開きます。このダイアログボックスで、別のプリンタドライバを選択することができます。プリンタドライバ構成ファイルの表示ラベルは常にプリンタ一覧に表示されますが、Bentleyプリンタドライバの名前はすぐ下に表示されます。
用紙サイズ 選択されたプリンタに使用可能な用紙サイズを一覧から選択することができます。NONEフォームは、印刷の出力先が「InterPlotに送信」に設定され、選択したプリンタが、NONEフォームをサポートするInterPlotプリンタの場合に使用できます。NONEフォームで印刷する場合、フォームサイズは自動的に印刷サイズに設定されます。たとえば、フォームサイズが100×100インチで、印刷サイズが34×22インチの場合、「用紙」コントロールがNONEに設定されていると、フォームサイズは34×22インチに設定されます。
使用可能な範囲/全範囲/用紙サイズ (Windowsドライバが選択されている場合)「フルシート」がオフの場合、選択した用紙の印刷可能な範囲または印刷可能寸法(幅×高さ)を表示します。「フルシート」がオンの場合、選択した用紙の全範囲(幅×高さ)を表示します。

(Bentleyドライバが選択されている場合)「印刷 - 選択事項」ダイアログボックスの「用紙サイズの編集を許可」チェックボックスがオンの場合、「用紙サイズ」フィールドが表示されます。選択したフォームのサイズを変更することができます。

詳細 (Windowsドライバが選択されている場合のみ表示)オンの場合は、「フルシートモード」プロパティを設定した場合と同じです。また、「使用可能な範囲」フィールドが「全範囲」に変更されます。

オフの場合、用紙の印刷可能な部分のみが印刷対象となります。

たとえば、レターサイズの用紙(8.5×11インチ)に印刷する場合、印刷領域は8×10.5だけであることもあります。「フルシート」をオンにすると、最大印刷サイズはシートサイズである8.5×11インチになります。

「詳細」がオンの場合、用紙の周辺部の印刷不可能な範囲にある幾何は(プリンタによって)切り取られることがあります。

PRINT FULLSHEET < ON | OFF >
向き 用紙の向き(「縦」または「横」)を選択することができます。

このコントロールを使うと、プリンタドライバ構成ファイルを編集することなく、「用紙サイズ」プロパティのX値とY値をすばやく反転させることができます。これは、printer.pltcfgに対して必要であり、いくつかのPostScriptからPDFへのワークフローで役に立ちますが、ほとんどのHP-GL/2およびHP/RTLワークフローでは必要ありません。混乱を避けるため、また誤ってXのサイズとYのサイズを入れ替えないようにするために、次のBentleyプリンタドライバ構成ファイルでは向き制御が無効に設定されています:hprtl.pltcfg、hpglrtl.pltcfg、およびpscript.pltcfg。

出力先 印刷の出力先を選択できます。
  • プリンタへ送信 - (Windowsドライバが選択されている場合にのみ有効)選択されたプリンタドライバを使用して、印刷を選択されたプリンタに送信します。
  • プロットファイルを作成 - プロットファイルを作成します。Bentleyプリンタドライバを使用して印刷する場合は、選択できるのは「プロットファイルを作成」のみです。LPTポートに直接書き込むようにプリンタドライバ構成ファイルが設定されている場合は、「プロットファイルを作成」と同じです。「プロットファイルを作成」を既定にするには、プリンタドライバ構成ファイルの「ファイル名」プロパティを変更します。
  • メタファイルを作成 - (Windowsドライバが選択されている場合にのみ有効)Windows拡張メタファイル(.emf)を作成します。「メタファイルを作成」を既定にするには、.pltcfgファイル内の「既定のメタファイルを作成」プロパティを変更します。
  • InterPlotに送信 - (InterPlotプリンタが選択されている場合に有効)印刷をProjectWise InterPlot Serverに送信します。
PRINT DESTINATION < DEVICE | PLOTFILE | METAFILE | IPSERVER >
領域 印刷する領域を選択するリストボックスです。
  • ビュー - 「ビューの設定値」に表示されたビュー番号の内容。
  • 枠 - 印刷領域は枠で定義されます。
  • シート - 印刷領域はシート定義で定義されます。
ビュー 印刷に使用するビューを選択するリストボックスです。
出力フォーマット(「モノクローム」、「グレースケール」、または「24ビット色」)を選択するためのリストボックスです。使用可能なオプションは、選択されたプリンタの機能によって異なります。「3次元に印刷」チェックボックスがオンの場合は、色が「24ビット色」に設定され、変更できません。
ラスタライズ 「ラスタライズ」チェックボックスをオンにすると、ラスタライズ印刷ファイルを作成できます。プリンタドライバはラスターをサポートしている必要があるので、Bentley HP-GL/2プリンタドライバを使用してラスタライズ印刷を作成することはできません。プリンタドライバは、ラスターをサポートする必要があります。

既定では、シェーディングスタイルが検出されると、ラスタライズされたモードはオンになります。ラスタライズが確認されないと、シェーディング表示スタイルは、非ラスタライズ外形線パスを使用して印刷します。ビューにポイントクラウドが含まれる場合や、ラスタライズモードをサポートしないプリンタドライバ(HP-GL/2など)に印刷するときには、「ラスタライズ」チェックボックスは無効です。3次元デザインモデルをPDFプリンタドライバに印刷し、「3次元に印刷」チェックボックスが設定されている場合は、「ラスタライズ」チェックボックスは表示されません。

ラスタライズ印刷モードは、ビュー表示した色を印刷出力で忠実に再現するのに最善の方法です。この印刷モードでしか、アンチエイリアス、透過性などの効果は達成できません。密度の濃い図面の場合、ラスタライズ印刷モードで使用するメモリも、非ラスタライズモードより少なくなります。

ラスタライズ印刷を作成する場合、この製品では、ビューを複数のタイルに分割し、DGNファイルに複数のパスを作成し、グラフィックハードウェアを使用して各タイルをラスタライズします。印刷サイズが大きいほどより多くのタイルが必要となり、より大きなプロットファイルのサイズを印刷、作成するために、より多くの時間が必要となります。

ラスタライズ印刷出力は、ラスタータイルだけで構成されている印刷ファイルです。ベクトルDGNファイルを印刷する場合、ラスタライズ印刷ファイルのサイズは通常、非ラスタライズ印刷ファイルより大きくなります。ただし、DGNファイルに、ビュー全体に広がるラスター背景画像が含まれている場合は、ラスタライズ印刷モードを使用すると、作成される印刷ファイルは小さくなります。

ワイヤフレームビューが非ラスタライズ印刷モードでプロットされると、3次元のZ座標、2次元の表示の優先順位、ペンテーブル優先順位のいずれかに基づいて(ソフトウェア内で)ソートを実行するために、この製品では、DGNファイルの内容全体が含まれている表示リストが作成されます。非常に密度の濃い図面や、大量のラスタデータが含まれる図面の場合は、この表示リストにより、マシンの仮想アドレス領域がなくなる場合があります。ラスタライズ印刷モードでは、ソートはグラフィックハードウェアによって行われます。表示リストは必要はありません。システムメモリのフットプリントは、特に大きなサイズで印刷する場合に、非常に小さくなります。

非ラスタライズ印刷の場合、線分の末端処理およびベクトルとの継ぎ目の適用は、プリンタドライバによって実行されます。プリンタドライバの中には、他のプリンタドライバよりも多くの線分の末端と継ぎ目をサポートしているものもあり、外観はプリンタのファームウェアによって異なります。ラスタライズ印刷の場合、線分の末端処理および継ぎ目はグラフィックハードウェアによって適用され、結果はラスタータイルに埋め込まれます。これにより、使用しているプリンタドライバやプリンタに依存せずに、外観を一定に保つことができます。

プリンタドライバ構成ファイルには、「印刷」ダイアログボックスおよび印刷オーガナイザの既定の「ラスタライズ」チェックボックスを設定するオプション(「既定の出力モード」)があります。「ラスタライズ」チェックボックスを強制的にオンまたはオフにしたり(この場合、コントロールは無効になります)、優先オン/オフとしてマーク付けすることができます(この場合、「ラスタライズ」チェックボックスは、プリンタドライバの構成をロードするときに、要求された値に設定されますが、後で変更することができます)。既定では、プリンタドライバの構成は"優先なし"に設定され、「ラスタライズ」チェックボックスは「印刷」ダイアログボックスで(ユーザー選択事項から)直前に使用した設定になり、印刷オーガナイザでは非ラスタライズモードになります。

PRINT RASTERIZED < ON | OFF >
注記: このキー入力コマンドは、ビューがレンダリングされる場合に、プリンタドライバによる出力モードを上書きすることも、ラスターモードをオフにすることもできません。
コピー数 (現在選択されているプリンタドライバが複数コピーをサポートしている場合のみ有効)印刷部数を設定します。
3次元に印刷 (PDFプリンタドライバを選択しており、3次元デザインモデルが開いている場合のみ表示)3次元のデザインモデルに含まれるマスターモデルとすべての参照が、U3D形式の3次元データとしてPDFに印刷されます。照明や材質、またはアニメーションやフライスルーなど、デザインファイル内にすでに存在するビジュアリゼーションデータとその設定値などが、3次元の要素となります。3次元データの埋め込まれたPDFファイルをAcrobat 7以降で表示すると、ドキュメントには3次元ビューとコントロールが表示され、3次元モデルの回転、ズームイン/アウト、ウォークスルー、アニメーションの再生などができます。
デザインをプレビューに表示 (「プレビューを表示」の展開時のみ表示)オンの場合、印刷対象のデザイン領域がプレビュー画像に表示されます。オフの場合、定義されたシートを余白を含めて表示します。
プレビューをリフレッシュ(アイコン) (「プレビューを表示」の展開時のみ表示)プレビュー画像の下の「プレビューをリフレッシュ」アイコンをクリックすると、プレビュー画像がリフレッシュされます。
尺度 (「プレビューを表示」および「詳細を表示」の展開時のみ表示)印刷出力の尺度を設定します。既定では、この尺度は「主単位/出力用紙単位」で表示されます。「尺度アシスタント」の「方法」設定を使用して、この表示を「出力用紙単位/主単位」に変更できます。

さらに、MS_PLT_SCALE_METHOD構成変数を使用して既定の尺度表示を定義できます。この構成変数の有効な値は次のとおりです。

  • 1 - 既定の尺度表示は、出力用紙単位/主単位です。
  • 2 - 既定の尺度表示は、主単位/出力用紙単位です。

この構成変数セットを使用して、「尺度アシスタント」の「方法」設定を通じて尺度表示を変更できます。ただし、「印刷」ダイアログボックスを閉じて、もう一度開くと、構成変数を使って設定した尺度が元に戻ります。

尺度アシスタント (「プレビューを表示」および「詳細を表示」の展開時のみ表示)「尺度アシスタント」アイコンをクリックすると、「尺度アシスタント」が開きます。このダイアログボックスで、印刷出力の尺度を選択できます。
Xサイズ (「プレビューを表示」および「詳細を表示」の展開時のみ表示)印刷出力の寸法に対するX軸(幅)をプリンタ単位で設定します。
Yサイズ (「プレビューを表示」および「詳細を表示」の展開時のみ表示)印刷出力の寸法に対するY軸(幅)をプリンタ単位で設定します。
最大化 (「プレビューを表示」および「詳細を表示」の展開時のみ表示)選択されたビューまたは枠で囲まれた領域をできるだけ印刷可能な領域に自動的にフィットさせます。
回転 (「プレビューを表示」および「詳細を表示」の展開時のみ表示)印刷出力の回転を選択できます。レンダリングされず、カメラ定義を含まない印刷の場合は、0~360度の範囲で回転を指定できます。レンダリング印刷、カメラ定義を含む印刷の場合は、リストボックスから次の直交回転のいずれかを選択する必要があります。
  • なし - 印刷出力に回転は適用されません。
  • 時計回りに90度回転 - 印刷出力を時計方向に90°回転させます。
  • 反時計回りに90度回転 - 印刷出力を反時計方向に90°回転させます。
  • 180 - 印刷出力を180°回転させます。
PRINT ROTATION [ <回転角度> ]
注記: 「印刷 - 選択事項」ダイアログボックスの「詳細なレイアウト制御を非表示」がオンの場合は、リストボックスから直交回転を選択する必要があります。
X基点 (「プレビューを表示」および「詳細を表示」の展開時のみ表示)印刷可能な領域の左下端からページ左下端までの水平距離が、プリンタ単位で設定されます。既定の「X基点」および「Y基点」設定値では、印刷出力がページの印刷可能領域の中央に配置されます。
Y基点 (「プレビューを表示」および「詳細を表示」の展開時のみ表示)印刷可能な領域の左下端からページ左下端までの垂直距離が、プリンタ単位で設定されます。既定の「X基点」および「Y基点」設定値では、印刷出力がページの印刷可能領域の中央に配置されます。
自動センタリング (「プレビューを表示」および「詳細を表示」の展開時のみ表示)オンの場合、印刷可能領域は、ページの中央に配置されます。
鏡映 (「プレビューを表示」および「詳細を表示」の展開時のみ表示)X軸とY軸を中心に印刷出力を鏡映できます。
  • なし - 印刷出力に鏡映は適用されません。
  • 垂直 - 印刷出力はX軸を基準にして鏡映されます。
  • 水平 - 印刷出力はY軸を基準にして鏡映されます。
  • 両方 - 印刷出力はX軸およびY軸を中心に鏡映されます。
PRINT XMIRROR < ON | OFF >
PRINT YMIRROR < ON | OFF >
注記: 「印刷 - 選択事項」ダイアログボックスの「詳細なレイアウト制御を非表示」コントロールがオンの場合は、「鏡映」フィールドは表示されず、鏡映は使用できません。
ペンテーブル アタッチされている場合、ペンテーブルを表示します。右の「ペンテーブルファイルを選択」アイコンをクリックすると、「ペンテーブルファイルを選択」ダイアログが開き、ペンテーブルを選択できます。このダイアログボックスが開き、構成変数MS_PENTABLEで指定されたフォルダが表示されます。

「ペンテーブルファイルを編集」アイコンクリックすると、「ペンテーブルを修正」ダイアログボックスが開きます。構成変数MS_PENTABLE_EDITORを使用して、編集コントロールを無効にすることができます。

「ペンテーブルファイルをデタッチ」アイコンをクリックすると、現在のペンテーブルファイルがデタッチされます。

注記: プロットスタイルが割り当てられているDWGファイルがアクティブなファイルであり、CTBまたはSTBファイルがDWGファイルと同じフォルダまたはMS_PENTABLE構成変数で指定したフォルダに配置されている場合、「ペンテーブル」フィールドには割り当てられたCTBまたはSTBファイルが表示されます。
デザインスクリプト アタッチされている場合、デザインスクリプトを表示します。右の「デザインスクリプトファイルを選択」アイコンをクリックすると、「デザインスクリプトファイルを選択」ダイアログが開き、デザインスクリプトを選択できます。このダイアログボックスが開き、構成変数MS_DESIGNSCRIPT_PATHで指定されたフォルダが表示されます。

「デザインスクリプトファイルを編集」アイコンをクリックすると、メモ帳が開きます。このメモ帳を使用して、既存のデザインスクリプトを修正します。構成変数MS_DESIGNSCRIPT_EDITORを使用して、編集コントロールを無効にしたり、デザインスクリプトファイルの編集アプリケーションを変更したりすることができます。

「デザインスクリプトファイルをデタッチ」アイコンをクリックすると、現在のデザインスクリプトファイルがデタッチされます。

PDFをProjectWise共有にアップロード このオプションが表示されるのは、次の条件を満たしている場合のみです。
  • PDFプリンタドライバを選択している
  • プリンタドライバがファイル(すなわち、プリンタ共有またはIPアドレスでない)に印刷するよう設定されている
  • アクティブなワークセットにProjectWiseプロジェクトが割り当ている
  • プロジェクト共有フォルダにアクセスできる

選択すると、PDFファイルが最初にローカルドライブに書き込まれます。その後、CONNECTION Clientは、独立したバックグラウンドプロセスでファイルをProjectWise Shareに送信します。ProjectWise Shareでのファイル名は、ローカルドライブ上のファイル名と同じになります。同じ名前のファイルがProjectWise Shareにすでに存在する場合は、上書きされます。

印刷/ファイルに出力 選択したプリンタがWindowsプリンタの場合は、印刷出力がそのプリンタに送信されます。

選択されている印刷の出力先がWindowsプリンタ、IPアドレス、またはUNC共有ではなくファイルである場合、ボタンのテキストは「ファイルに出力」に変わります。選択すると、「印刷に名前を付けて保存」ダイアログボックスが開いて、後で必要なプリンタに送ることができるように、印刷ファイルをディスクに保存できます。

「印刷」アイコンまたは「ファイル」 > 「印刷」メニュー項目をクリックした場合も、同じ操作を行うことができます。

「ファイル」>「印刷定義ファイルを開く」 「印刷定義ファイルを選択」ダイアログが開き、.psetまたは.iniファイルを選択できます。.iniファイルは従来のプロット構成ファイルで、.psetファイルは印刷セットファイルです。印刷ダイアログボックスで既存の.psetファイルを読み出した場合は、セットの最初のDGN/DWG印刷定義だけが開きます。

.iniファイルフォーマットにはデザインファイルの詳細は含まれていないので、ユーザーは、デザインファイル名を記憶してMicroStationにロードし、印刷.iniファイルを開く必要があります。.iniファイルが、現在ロードされているデザインと一致しない場合、エラーが生成されるのは、デザインの寸法が異なるときだけです。

.psetファイルフォーマットにはデザインファイルの詳細が含まれているので、「印刷」ダイアログボックスで.psetファイルを開くと、そのデザインが自動的にMicroStationにロードされます。デザインファイルをロードできない場合、.psetを開く操作は中止されます。

「ファイル」>「印刷定義ファイルを保存」 「印刷定義ファイルを保存」ダイアログボックスが開きます。このダイアログボックスでは、将来使用するために印刷定義(.pset)ファイルに名前を付けて保存することができます。印刷ダイアログボックスで既存の.psetファイルを保存した場合は、印刷ダイアログボックスの印刷定義のみが書き込まれます。ファイル内にあるその他の印刷定義は失われます。
「ファイル」>「プレビュー」 サイズ変更が可能な「プレビュー」ウィンドウが開きます。ここで、印刷出力の試案をプレビューすることができます。

効果は「プレビュー」アイコンをクリックするのと同じです。

「ファイル」>「印刷」 選択したプリンタがWindowsプリンタの場合は、印刷出力がそのプリンタに送信されます。

選択されたプリンタがWindowsプリンタ以外である場合は、「印刷に名前を付けて保存」ダイアログボックスが開き、後で必要なプリンタに送ることができるよう、印刷ファイルをディスクに保存できます。

効果は「印刷」アイコンをクリックするのと同じです。

「ファイル」>「プリンタドライバ構成ファイルを選択」 「プリンタドライバ構成ファイルを選択」ダイアログボックスが開きます。このダイアログボックスで、プリンタドライバ構成ファイルを選択することができます。
「ファイル」>「Windowsプリンタを選択」 Windowsシステムプリンタを使用するためのプリンタドライバ構成ファイルとして、printer.pltcfgを選択します。
「ファイル」>「Windowsプリンタを設定」 Windowsの「印刷」ダイアログボックスを開きます。このダイアログボックスを使用して、Windowsシステムプリンタで印刷する場合のプリンタ、ページ範囲、部数を選択します。選択したプリンタドライバがWindowsシステムプリンタ用でない場合、このメニュー項目は使用できません。
「ファイル」>「プリンタドライバ構成を編集」 現在のプリンタドライバ構成ファイルを編集するために開きます。プリンタドライバ構成ファイルのフォーマットに基づいて、適切なエディタが選択されます。.pltcfgファイルを編集する場合はプリンタドライバ構成エディタを使用し、.pltファイルを編集する場合はメモ帳を使用します。
「ファイル」>「プリンタドライバ構成を再ロード」 現在のプリンタドライバ構成ファイルが再ロードされ、変更内容が取り込まれます。たとえば、プリンタドライバ構成ファイルを編集した後で、変更内容を有効にするには、それを再ロードする必要があります。
「ファイル」>「終了」 「印刷」ダイアログボックスを閉じます。
「設定値」>「表記フォーマット」 「印刷」ダイアログボックスで使用する、プリンタの測定単位を選択できるサブメニューを開きます。選択可能なタイプは、インチ、フィート、mm、cm、dm、mがあります。
「設定値」>「ビューから更新」 プレビュー領域を更新します。

効果は「ビューから更新」アイコンをクリックするのと同じです。

「設定値」>「[すべてをフィット]から枠を設定」 印刷領域は、マスターモデルのすべての要素とすべての参照を含むように自動的に計算され、領域は「枠」に設定されます。
「設定値」>「[マスターをフィット]から枠を設定」 印刷領域は、マスターモデルのすべての要素を含むように自動的に計算され、領域は「枠」に設定されます。
「設定値」>「印刷スタイルを適用」 「印刷スタイルを適用」ダイアログボックスが開きます。このダイアログボックスで、印刷スタイルを適用することができます。「印刷スタイル」により、印刷定義プロパティの名前付きコレクションを定義および再利用することができます。「印刷スタイル」は、印刷オーガナイザの「ツール」メニューにある「印刷スタイルを定義」オプションを使用して作成され、開いているDGNファイルまたは構成されたDGNライブラリに保存されます。


「設定値」>「印刷属性」 「印刷属性」ダイアログボックスが開きます。このダイアログボックスで、各種の印刷属性を設定します。

効果は「印刷属性」アイコンをクリックするのと同じです。

「設定値」>「画層/参照を印刷」 「画層/参照を印刷」ダイアログボックスを開き、画層/参照の上書きエントリを追加し、画層と参照をオンまたはオフにできます。


「設定値」>「ラスターオプション」 「ラスターオプション」ダイアログボックスが開きます。このダイアログボックスで、ラスター参照印刷のパラメータを設定します。
「設定値」>「PDFプロパティフィルタ」 「プロパティフィルタ」ダイアログボックス「プロパティフィルタ」ダイアログボックスを開き、アクティブなファイルの図形以外のビジネスアイテムをプロパティフィルタ(untitled.property.xml)ファイルに保存することができます。
「設定値」>「PDFプロパティの発行」 「印刷 - PDFプロパティ編集」ダイアログボックスを開き、図形以外のビジネスアイテムを選択してPDFとして発行することができます。
「設定値」>「3次元に印刷」
PRINT PROPPUB < なし > < すべて > < <property publishing filter file> >

(PDFプリンタドライバの使用時のみ有効)「3次元プロットオプション」ダイアログボックスが開きます。このダイアログボックスで、PDFファイルに含まれる3次元コンテンツの設定値を定義します。

「設定」>「外形線の設定」 「外形線の設定」ダイアログボックスが開きます。このダイアログボックスは、非ラスタライズモードで外形線表示スタイルを印刷するためのコントロールを提供します。
「設定値」>「選択事項」 「印刷 - 選択事項」ダイアログボックスが開きます。このダイアログボックスで、ユーザーインターフェイス、ページレイアウト、シート定義、プレビュー、印刷エンジンの各選択事項を選択できます。
「再記号化」>「新規ペンテーブル」 「ペンテーブルファイルを作成」ダイアログボックスが開きます。これは、新規のペンテーブルをロードし、ペンテーブル処理を有効化するために使用します。
「再記号化」>「ペンテーブルをアタッチ」 「ペンテーブルファイルを選択」ダイアログボックスが開きます。このダイアログボックスで、ロードしたいペンテーブルを選択できます。「ペンテーブルファイルを選択」ダイアログボックスが開き、構成変数MS_PENTABLEによって指定されたフォルダが表示されます。
PRINT PENTABLE ATTACH < FILENAME >
「再記号化」>「ペンテーブルを編集」 「ペンテーブルを修正」ダイアログボックスが開き、既存のペンテーブルを修正することができます。構成変数MS_PENTABLE_EDITORを使用して、編集コントロールを無効にすることができます。
注記: アタッチされているペンテーブルが読み取り専用である場合、ホストファイルシステムまたはProjectWiseで、編集コマンドが無効になります。
「再記号化」>「ペンテーブルをデタッチ」 現在ロードされているペンテーブルをデタッチし、ペンテーブルの処理を無効にします。
PRINT PENTABLE DETACH
「再記号化」>「デザインスクリプトをアタッチ」 「デザインスクリプトファイルを選択」ダイアログボックスが開きます。このダイアログボックスで、ロードしたいデザインスクリプトを選択できます。「デザインスクリプトファイルを選択」ダイアログボックスが開き、構成変数MS_DESIGNSCRIPT_PATHによって指定されたフォルダが表示されます。
PRINT DESIGNSCRIPT ATTACH < FILENAME >
「再記号化」>「デザインスクリプトを編集」 既定では、メモ帳が開き、既存のデザインスクリプトを修正することができます。構成変数MS_DESIGNSCRIPT_EDITORを使用して、編集コントロールを無効にしたり、デザインスクリプトファイルの編集アプリケーションを変更したりすることができます。
注記: アタッチされているデザインスクリプトが読み取り専用である場合、ホストファイルシステムまたはProjectWiseで、編集コマンドが無効になります。
「再記号化」>「デザインスクリプトをデタッチ」 現在ロードされているデザインスクリプトをデタッチし、デザインスクリプトの処理を無効にします。
PRINT DESIGNSCRIPT DETACH