MicroStation CONNECT Edition Help

「複数の画像を保存」ダイアログボックス

保存する画像ファイルのデザインファイル名、ビュー、出力ファイル名、レンダリングオプション、および画像フォーマットを定義するイメージスクリプトファイルの作成に使用します。

このダイアログボックスには、次からアクセスすることができます。

  • リボン:「作図」 > 「ユーティリティ」 > 「画像」
  • リボン:「モデリング」 > 「ユーティリティ」 > 「画像」
  • リボン:「ビジュアリゼーション」 > 「ホーム」 > 「レンダリング」 > 「レンダリング」 > 「複数の画像を保存」
  • ツールボックス:レンダリング

「複数の画像を保存」ダイアログボックスは、サイズを変更できるばかりでなく、必要な情報のみを表示するようにカスタマイズすることもできます。スクリプトエントリは、次のように色分けされています。

  • グレー - エントリは使用できません。
  • 赤 - ファイルの不足、無効なエントリ、および既存の出力ファイル。

スクリプトを実行中に開かれたDGNファイルは、"読み取り専用"で開かれます。



キー入力: MDL SILENTLOAD SAVEMULT
設定説明
「スクリプトを開く」アイコン


既存のスクリプトを選択するための、「スクリプトファイルを開く」ダイアログボックスが開きます。
「スクリプトを保存」アイコン


今のファイル名で現在のスクリプトを保存します。

スクリプトをこれまで保存したことがない場合は、スクリプトファイルの名前を指定するための「スクリプトを名前を付けて保存」ダイアログボックスが開きます。

「新規エントリ」アイコン


新しいスクリプトエントリを一覧に挿入し、既定の設定を含む「スクリプトエントリを編集」ダイアログボックスを開きます。
「エントリを編集」アイコン


現在の選択に対して「スクリプトエントリを編集」ダイアログボックスが開きます。
「エントリを削除」アイコン


リストボックスの現在の行を削除します。
「エントリを切り取り」アイコン


現在選択しているスクリプトエントリを内部クリップボードにコピーし、一覧から削除します。
「エントリをコピー」アイコン


現在選択しているスクリプトエントリをコピーし、内部クリップボードにコピーします。
「エントリを貼り付け」アイコン


リストボックスの新しいエントリとして、内部クリップボードからスクリプトエントリを貼り付けます。
「上に移動」アイコン


現在選択しているスクリプトエントリをリストボックスの1つ上の位置に移動します。
「下に移動」アイコン


現在選択しているスクリプトエントリをリストボックスの1つ下の位置に移動します。
Luxology履歴フォルダに保存


Luxology .BIMGファイルをLuxology履歴フォルダに保存するために使用します。
「スクリプトを実行」アイコン


現在のスクリプトのすべてのタスクを実行します。
「ファイル」>「新規」 「スクリプトファイルを作成」ダイアログボックスが開きます。このダイアログボックスは、新規の(空の)スクリプトを作成するために使用します。
「ファイル」>「開く」 既存のスクリプトを選択するための、「スクリプトファイルを開く」ダイアログボックスが開きます。「スクリプトを開く」アイコンと同じ働きをします。
「ファイル」>「保存」 今のファイル名で現在のスクリプトを保存します。「スクリプトを保存」アイコンと同じ働きをします。

スクリプトをこれまで保存したことがない場合は、スクリプトファイルの名前を指定するための「スクリプトを名前を付けて保存」ダイアログボックスが開きます。

「ファイル」>「名前を付けて保存」 「スクリプトを名前を付けて保存」ダイアログボックスが開き、スクリプトを新規ファイル名で保存します。
「ファイル」>「インポート」 「スクリプトファイルをインポート」ダイアログボックスが開き、別のスクリプトファイルを選択して現在のスクリプトに挿入できます。
「ファイル」>「実行」 現在のスクリプトのすべてのタスクを実行します。「スクリプトを実行」アイコンと同じ働きをします。
「編集」>「新規」 一覧に新しいスクリプトエントリを挿入し、既定の設定を含む「スクリプトエントリを編集」ダイアログボックスを開きます。「新規エントリ」アイコンと同じ働きをします。
「編集」>「編集」 現在の選択に対して「スクリプトエントリを編集」ダイアログボックスが開きます。「エントリを編集」アイコンと同じ働きをします。
「編集」>「削除」 リストボックスの現在の行を削除します。「エントリを削除」アイコンと同じ働きをします。
「編集」>「切り取り」 現在選択しているスクリプトエントリを内部クリップボードにコピーし、一覧から削除します。「エントリを切り取り」アイコンと同じ働きをします。
「編集」>「コピー」 現在選択しているスクリプトエントリをコピーし、内部クリップボードにコピーします。「エントリをコピー」アイコンと同じ働きをします。
「編集」>「貼り付け」 リストボックスの新しいエントリとして、内部クリップボードからスクリプトエントリを貼り付けます。「エントリを貼り付け」アイコンと同じ働きをします。
「編集」>「最上位に移動」 現在選択しているスクリプトエントリを一覧の一番上へ移動します。
「編集」>「上に移動」 現在選択しているスクリプトエントリをリストボックスの1つ上の位置に移動します。「上に移動」アイコンと同じ働きをします。
「編集」>「下に移動」 現在選択しているスクリプトエントリをリストボックスの1つ下の位置に移動します。「下に移動」アイコンと同じ働きをします。
「編集」>「最下位に移動」 現在選択しているスクリプトエントリを一覧の一番下へ移動します。
「分散レンダリング」>「分散レンダリングを使用」 オンの場合は、画像をディスクに保存するための分散レンダリングを有効にします。
「分散レンダリング」>「このセッションを含める」 オンの場合は、MicroStationの現在のセッションでレンダリングが実行されます。このチェックボックスをオンにしてレンダリング時間を短縮します。ただし、現在のMicroStationセッションを別の作業に使用したい場合はこのチェックボックスをオフにします。
「分散レンダリング」>「オプション」 「分散処理設定」ダイアログボックスが開きます。
スクリプトエントリの右クリックメニュー スクリプトエントリを右クリックすると、次のメニュー項目を利用することができます。
  • 新規 - 「新規エントリ」アイコンと同じ機能を実行します。
  • 編集 - 「エントリを編集」アイコンと同じ機能を実行します。
  • 削除 - 「エントリを削除」アイコンと同じ機能を実行します。
  • 切り取り - 「エントリを切り取り」アイコンと同じ機能を実行します。
  • コピー - 「エントリをコピー」アイコンと同じ機能を実行します。
  • 貼り付け - 「エントリを貼り付け」アイコンと同じ機能を実行します。
  • 最上位に移動 - スクリプトエントリをリストの最上位に移動します。
  • 上に移動 - 「上に移動」アイコンと同じ機能を実行します。
  • 下に移動 - 「下に移動」アイコンと同じ機能を実行します。
  • 最下位に移動 - スクリプトエントリをリストの最下位に移動します。