MicroStation CONNECT Edition Help

「HTMLセルページ」ダイアログボックス

セルライブラリからHTMLファイルを作成するために使用します。

「HTML作成」ダイアログボックス(「ファイル」 > 「ツール」 > 「HTML作成」)で「セルライブラリ」を選択すると、「開くセルライブラリを選択」ダイアログボックスが開きます。セルライブラリを選択すると、「HTMLセルページ」ダイアログボックスが開きます。



注記: DGNライブラリは、セルの格納に使用されるDGNファイルです。
設定説明
「ファイル」>「セルライブラリ」 HTMLファイル内で参照されるセルライブラリを選択するために使用します。
「ファイル」>「デザインファイル」 HTMLファイル内で参照されるデザインファイルを選択するために使用します。
「ファイル」>「デザインファイルスナップショット」 HTMLファイル内でスナップショットが参照されるデザインファイルを選択するために使用します。
「ファイル」>「終了」 「HTMLセルページ」ダイアログボックスを終了するために使用します。
セル セルライブラリ内の全セルが一覧に表示されます。この一覧のセルはいくつでもHTMLページに含めることができます。
クリア HTMLページに含めるために選択したセルすべてがクリアされます。
反転 HTMLページに含めるために選択されているセルすべての選択が解除され、選択されていないセルすべてが選択されます。
解決 生成された画像のピクセルの幅(X)と高さ(Y)です。
OK 変更が確定し、「HTMLファイルを作成」ダイアログボックスが開きます。