MicroStation CONNECT Edition Help

「DWG/DXFとして保存オプション」ダイアログボックス

DWGまたはDXFファイルを保存するときのオプションの設定に使用します。

このダイアログボックスには、次からアクセスすることができます。
  • 「名前を付けて保存」ダイアログボックス:「タイプとして保存」を「AutoCADデザインファイル(*.dwg)」または「AutoCAD DXFファイル(*.dxf)」に設定し、「オプション」ボタンをクリックします
  • 「バッチ変換」ダイアログボックス:「編集」 > 「DWG保存オプション...」

このダイアログボックスのコントロールは、3つのタブ付きセクションにグループ化されてます。



設定説明
「全般」タブ 「全般」タブには、DWGファイルおよびDXFファイルとして保存する場合の基本オプションを設定するためのコントロールが含まれています。
「再マップ」タブ 「再マップ」タブには、ファイルをDWG/DXFファイルとして保存するときに、要素のパラメータ(画層、線属性、フォント、セル名など)を異なる値に再マップする方法を制御するためのコントロールが含まれています。
「参照」タブ 「参照」タブには、DGNファイルをDWGまたはDXFファイルとして保存するときの参照の処理方法を制御するためのコントロールが含まれています。
「フィルタ」タブ 「フィルタ」タブには、出力ファイルに保存するデータをフィルタするためのコントロールが含まれています。