MicroStation CONNECT Edition Help

新規ダイアログ

アクティブなDGNファイルとしてDGNファイルを作成し、開きます。

このダイアログボックスには、次からアクセスすることができます。

  • リボン:「ファイル」 > 「新規」


キー入力: CREATE DRAWING
注記: 「選択事項」ダイアログボックス(「リボン」 > 「設定値」 > 「ユーザー」 > 「選択事項」)の「ルックアンドフィール」カテゴリで選択事項「Windowsの[ファイルを開く]を使用」がオン(既定)の場合は、「ファイル」、「編集」、「ディレクトリ」、および「ヘルプ」メニューは表示されませんが、これらのメニューで提供されるほとんどの機能はアイコンバーを使用して実行できます。
設定説明
保存する場所 選択のためにドライブとディレクトリを表示します。
リストボックス 選択したディレクトリにある、「ファイルの種類」オプションメニューで選択したファイルタイプのファイルが表示されます。
ファイル名 作成する新規DGNファイルの名前を設定します。

使用するファイルシステムに応じて、ファイル名として認められる文字数が異なります。ファイルシステムによっては、大文字と小文字を区別するものと、区別しないものがあります。ファイルシステム間での互換性を考慮するのであれば、ファイル名は8文字以内(半角の場合)にして、大文字か小文字に統一することをお勧めします。

ファイルの種類 作成するファイルの種類を設定します。
  • MicroStationDGN(*.dgn) - リストボックスでMicroStationデザインファイル[*.dgn]を表示します
  • AutoCADデザインファイル(*.dwg) - リスト ボックスにAutoCADデザインファイル[*.dwg]を表示します
  • すべてのファイル(*. *) - フォーマットにかかわらず、すべてのファイルを表示します(*.*)
シードファイル シードDGNファイルを示します。このファイルをコピーして、新規のDGNファイルを作成します。
参照 「シードファイルを選択」ダイアログボックスが開きます。このダイアログボックスで、現在のものとは別のシードファイルを選択します。「シードファイルを選択」ダイアログボックスで選択のために表示されるファイルは、MS_SEEDFILES構成変数が指すディレクトリ内のファイルです。
保存 新しいDGNファイルを作成します。
直前に表示したフォルダへ移動 直前に開いたフォルダに戻ります。
上へ 現在の位置より1つ上のディレクトリに移動します。
新しいフォルダを作成 新しいフォルダを作成します(名前フィールドが編集可能な状態)。
メニューを表示 ディレクトリのファイルの表示方法を選択できます。
  • サムネイル - ディレクトリのファイルをサムネイル画像で表示します。
  • 並べて表示 - ファイルの名前、タイプ、およびサイズを表示します。
  • アイコン - ファイルを製品固有のアイコンで表示します。
  • 一覧 - ディレクトリ内のファイルを一覧表示します。
  • 詳細 - 一覧表示されるファイルについて表示する詳細を選択できます。
「Bentley」アイコン>ファイル履歴 最近開いたファイルを10個まで一覧表示します。メニューから任意のファイルを選択できます。
「フォルダ」アイコン>「構成変数を選択」 「構成変数を選択」ダイアログボックスが開きます。このダイアログボックスで変数定義が別のディレクトリを指している構成変数を選択することにより、リストボックスに一覧表示されるファイルのディレクトリを変更できます。


  • リストボックス - パスおよびディレクトリ構成変数を選択するための一覧が表示されます。
  • OK - 選択した構成変数を承認して、ダイアログボックスを閉じます。構成変数の定義によって指定されるディレクトリは、「開く」ダイアログボックスの「ファイル」リストボックスに表示されているファイルのディレクトリに変更されます。
「フォルダ」アイコン>フォルダ履歴 最近開いたフォルダを12個まで一覧表示します。メニューから任意のフォルダを選択できます。