MicroStation CONNECT Edition Help

標準ツールボックスをカスタマイズするには

他のツールボックスからツールを追加したり、使用しないツールを削除したり、カスタムツールを追加したり、ツールを変更したりすることによって、標準のツールボックスの一部をカスタマイズすることができます。

  1. 「カスタマイズ」ダイアログボックス「ファイル」 > 「設定」 > 「構成」 > 「カスタマイズ」で、「ツール」タブをクリックします。
  2. 「ユーザーツール」セクションを展開して、開いているDGNファイルを展開します。

  3. カスタマイズするツールボックスを、アプリケーションツールから開いているDGNファイルにコピーします。
    注意: ツールボックスのコピーと元のツールボックスを入れ替える場合は、コピーの名前を元のツールボックスの名前にする必要があります。
  4. (オプション) ツールボックスのコピー内のツールを変更することができます。
  5. 「ツールボックス」ダイアログボックス(「ファイル」 > 「設定」 > 「ユーザー」 > 「ツールボックス」)を開きます。
  6. ツールボックスのリストで、コピーしたツールボックスの隣のチェックボックスをオフにします。
  7. 名前に"- カスタム"の付いたツールボックスのコピーの隣のチェックボックスをオンにします。

    元のツールボックスがカスタマイズしたツールボックスに置き換えられます。

  8. 「OK」をクリックします。