MicroStation CONNECT Edition Help

タスクまたはワークフローにツールを追加するには

カスタムなツールとツールボックスは、「カスタマイズ」ダイアログボックスの「ツール」タブの左側のペインで作成します。カスタムなツールとツールボックスはタスク内で作成されません。タスクではツールセットを重複して使用できます。開いているDGNファイル内のタスク内部のツールは、開いているDGNファイル内の別のタスクに移動またはコピーすることができます。タスクのツールを並べ替えたり、タスクから削除することができます。タスク内部のツールのプロパティの名前を変更したり、内容を変更することはできません。タスクで使用するツールのプロパティを確認または変更する場合は、左側のペインでツールのプロパティに移動する必要があります。

タスクでは、 要素テンプレート を使用するカスタムツールを使用することができます。どのように特定の要素を作図して、カスタムデザインツールに関連付けるかを定義するようにテンプレートを設定することができます。たとえば、社内でさまざまなタイプの土台を作図するための一連のテンプレートを作成することができます。また、テンプレートごとに土台を作図するためのカスタムツールを作成することができます。その後で、社内ですべての従業員がアクセスできる"土台"タスクにすべてのカスタムツールを分類することができます。テンプレートを作成することによって、作図の一貫性が向上します。テンプレートをタスク内のカスタムツールに関連付けることによって、テンプレートに簡単にアクセスできるようになります。

  1. 「カスタマイズ」ダイアログ「ファイル」 > 「設定」 > 「構成」 > 「カスタマイズ」の「ツール」タブで、「タスク」タブを展開します。
  2. 「ユーザータスク」セクションを展開して、開いているDGNライブラリを展開します。

  3. ツールを追加するタスクまたはワークフローを選択します。
  4. 次の1つを行います。

    左側のペインの開いているDGNファイルのツールボックス、DGNライブラリツールボックス、または「アプリケーションツール」のツールボックスのツールをクリックして、「タスク」タブで選択されているタスクまたはワークフローにドラッグします。

    または

    右側のペインのDGNライブラリタスクまたはアプリケーションタスクのツールをクリックして、「タスク」タブで選択されているタスクまたはワークフローにドラッグします。