MicroStation CONNECT Edition Help

ツール

MicroStationでは、カスタムのツールとツールボックスを作成することができます。カスタムツールを作成するには、標準のMicroStationツールまたは DGNライブラリ ツールをコピーして必要な変更を加えます。または、「カスタマイズ」ダイアログボックスで「新しいツール」アイコンをクリックして作成することもできます。要素の作図、設定値の調整、他のアプリケーションの実行、Webサイトへのリンクなどを支援するようにカスタムツールを設定することができます。

注記: ツールとDGNライブラリとの関係については、「ツール、ツールボックス、およびタスク」を参照してください。

カスタムツールは、「カスタマイズ」ダイアログボックス 「ファイル」 > 「設定」 > 「構成」 > 「カスタマイズ」 「ツール」タブで作成および管理します。



左側のペインにツールが表示された「カスタマイズ」ダイアログボックスの「ツール」タブ