MicroStation CONNECT Edition Help

エクスプローラでシートとリンクを印刷

エクスプローラでは、プロジェクトデータの管理および制御のほか、エクスプローラに保存されているリンクとシートを印刷することもできます。プロジェクトデータを簡単に印刷できるように、エクスプローラには、印刷オーガナイザがさまざまな方法でシームレスに統合されています。

エクスプローラを使用すると、次の操作を実行できます。

  • 「シートインデックス」タブから印刷オーガナイザを開いて、WorkSetのすべてまたは一部のシートを印刷する
  • エクスプローラの「リンク」タブから印刷オーガナイザで印刷セットファイルを開く
  • エクスプローラの「リンク」タブから印刷オーガナイザにファイルリンクをドラッグアンドドロップする

シートインデックスのシートの印刷

シートがシートインデックスに追加されたら、エクスプローラの「シートインデックス」タブの「印刷オーガナイザ」アイコンをクリックして、すべてまたは一部のシートを印刷できます。シートは可変印刷定義として印刷オーガナイザに追加されます。この定義では印刷スタイルを必要とします。したがって、必要に応じて印刷スタイルを指定する必要があります。たとえば、DesignJet(フルサイズ)という名前の印刷スタイルと、DesignJet(ハーフサイズ)という名前の印刷スタイルがあります。これらの印刷スタイルは、適切なプリンタドライバ構成ファイルと用紙サイズを指定するときに必要になります。

印刷オーガナイザでは、印刷セットの作成時に、選択したノードから始まるシートインデックスリンクツリーを複製し、対応する印刷セットフォルダー(存在する場合)と可変印刷定義を作成します。印刷定義それぞれが、インデックスの1シートに対応しているほか、可変印刷定義を使用するので、印刷セットの作成がすばやく完了します。

印刷セットはメモリ常駐印刷セットで、印刷オーガナイザで指定しない限り、時間はディスクに書き込まれません。印刷セットの名前が、シートインデックスの名前になります。

印刷オーガナイザで印刷セットのファイルのリンクを開く

印刷セットのファイルのリンクは、エクスプローラの「リンク」タブから印刷オーガナイザで開くことができます。これは、特定のプロジェクトに対する印刷セットのファイルのリンクすべてが、リンクセットに保存されている場合に便利です。たとえば、次の画像には、リンクセットに保存されている3つの印刷セットファイル(Building、Civil、Plan-set)が表示されています。

印刷オーガナイザで印刷セットのファイルのリンクを開くには:

  • 印刷セットのファイルのリンクを右クリックして、「開く」を選択します。

印刷オーガナイザで印刷セットのファイルのリンクを開いたら、「表示」 > 「印刷定義をすべて表示」メニュー項目を使用して、印刷セット内のすべての印刷定義を表示するか、「ファイル」 > 「印刷」メニュー項目を使用して、印刷セットを印刷できます。

印刷オーガナイザへのファイルのリンクのドラッグアンドドロップ

DGN、DWG、ラスター、PDFファイルへのリンクを、エクスプローラの「リンク」タブから印刷オーガナイザにドラッグアンドドロップして、新しい印刷定義を作成できます。印刷オーガナイザは開いておく必要があります。

ファイルのリンクを印刷オーガナイザにドラッグアンドドロップするには、次の操作を行います。

  • 印刷オーガナイザで新しい印刷セットまたは既存の印刷セットを開きます。
  • エクスプローラを開いて、「リンク」タブを選択します。
  • DGN、DWG、ラスター、またはPDFファイルへのリンクを印刷オーガナイザにドラッグアンドドロップします。