Bentley View CONNECT Edition Help

「ファイルを開く」ダイアログボックス(以前の「MicroStationマネージャ」)

DGNファイルを開いたり、管理するために使用します。

DGNファイルを開く既定のダイアログボックスは、Windowsの「ファイルを開く」ダイアログボックスです。このMicroStation Managerタイプの「ファイルを開く」ダイアログボックスを使用するには、「選択事項」ダイアログボックスの「ルックアンドフィール」カテゴリ(「ファイル」 > 「設定」 > 「ユーザー」 > 「選択事項」)で、「Windowsの[ファイルを開く]を使用」をオフにします。

DGNファイルを指定せずにアプリケーションを起動した場合、または「ファイル」タブから「終了」を選択した場合に開きます。



サムネイル画像はそれぞれのDGNファイルに保存されます。サムネイル画像は、「開く」ダイアログボックスやWindowsエクスプローラで表示することができます(Windowsの新しいバージョンではこの機能がサポートされています)。

既定の「ファイルを開く」ダイアログボックスの使用に関する手順については、「Windowsの「ファイルを開く」ダイアログを使用」を参照してください。

注記: 既定では、ファイル保護によってファイルのサムネイル画像と概要のプロパティが暗号化されます。
注記: 「選択事項」ダイアログボックス(「ファイル」 > 「設定」 > 「ユーザー」 > 「選択事項」)の「ルックアンドフィール」カテゴリで「Windowsの[ファイルを開く]を使用」がオン(既定)の場合は、「ファイル」、「編集」、「ディレクトリ」、および「ヘルプ」メニューは表示されませんが、これらのメニューで提供されるほとんどの機能はアイコンバーを使用して実行できます。
設定説明
ファイル 「ファイル」リストボックスで選択されたファイルの名前を表示します。ファイル名をキー入力することもできます。
注記: 選択事項の「Windowsの[ファイルを開く]を使用」がオンの場合、このコントロールのラベルは「ファイル名」になります。
リストボックス 選択できるファイルを一覧表示します。「ドライブ」オプションメニューで選択したディレクトリにある、「ファイルの種類」オプションメニューで選択したファイルタイプのファイルが表示されます。リストボックスのファイル名をダブルクリックするとファイルを選択できます。
ファイルの種類 ファイルフォーマットのタイプを設定します。
注記: 選択事項の「Windowsの[ファイルを開く]を使用」がオンの場合、このコントロールのラベルは「ファイルの種類」になります。
ファイルアイコンの表示 上記の「ファイル」リストボックスのファイル名の横にアイコンを表示します。

以下のタイプのファイルに対して一意のアイコンがあります。

  • V8
  • V7
  • DWG

アイコンの隅にあるシンボルは、次の特定のファイルプロパティを示します。

  • 右上の角が折れている - 2次元(ファイルは2次元モデルのみを含む)
  • 右上の角にリボンがある - デジタル署名付き(V8 DGNファイルのみに該当)
  • 右下の角に錠がある - 保護(V8 DGNファイルのみに該当)
注記: 選択事項の「Windowsの[ファイルを開く]を使用」がオンの場合、このコントロールは選択できません。
ドライブ 選択できるドライブとディレクトリ(ドロップダウンメニュー上にリスト)を表示します。
注記: 選択事項の「Windowsの[ファイルを開く]を使用」がオンの場合、このコントロールのラベルは「場所」になります。
OK

選択したファイルを開きます。

注記: 選択事項の「Windowsの[ファイルを開く]を使用」がオンの場合、このコントロールのラベルは「開く」になります。
作業環境 選択する必要があるWorkSetを含んでいる作業環境を選択します。
ワークセット 特定のWorkSetと関連のあるデータファイルの場所と名前を設定します。
「ファイル」メニュー>「コピー」 「ファイルをコピー」ダイアログボックスが開きます。このダイアログボックスは、ファイルのコピーを作成するために使用します。「ファイル」リストボックスでファイルが選択されていない場合、このメニュー項目は淡色表示されます。
  • 現在のディレクトリ - コピー先のファイルの既定のディレクトリを表示します。
  • 元のファイル名 - コピーする元となるファイルが表示されます。このファイルは、既定では「ファイルを開く」ダイアログボックスで選択されているファイルです。
  • 「変更後ファイル名」 - 「元のファイル名」フィールドで指定されたファイルのコピーとして作成されるファイルの名前を設定します。既定では、コピー先のファイルは元のファイル名に「.bak」という拡張子が付け加えられるか、または拡張子が「.bak」に置き換えられた名前になります。

    拡張子を「.bak」にした場合、ファイルをコピーした後も元のファイルを開けるように、「ファイルを開く」の「ファイル」リストボックスでは、元のファイルが選択されたままになっています。他の拡張子にした場合、コピーした後のファイルを開けるように、「ファイルを開く」の「ファイル」リストボックスでは、コピーによって作成されたファイルが選択された状態になっています。

  • OK - 元のファイルをコピーして、コピー先のファイルを作成します。
  • キャンセル - ファイルをコピーせずにダイアログボックスを閉じます。
「ファイル」メニュー>「名前を変更」 ファイルの名前を変更するための「ファイル名変更」ダイアログボックスが開きます。

「ファイル」リストボックスでファイルが選択されていない場合、このメニュー項目は淡色表示されます。

  • 現在のディレクトリ - 「ファイルを開く」ダイアログボックスで選択されているファイルのディレクトリを表示します。
  • 元のファイル名 - 名前を変更するファイルが表示されます。このファイルは、既定では「ファイルを開く」ダイアログボックスで選択されているファイルです。
  • 変更後ファイル名 - 新しい名前を設定します。
  • OK - ファイル名を変更します。
  • キャンセル - ファイル名を変更せずにダイアログボックスを閉じます。
「ファイル」メニュー>「削除」 「ファイル」リストボックスで選択されているファイルを削除します。

警告ボックスが開き、ファイルを本当に削除してよいかどうかを尋ねられます。ファイルを削除するには、「OK」をクリックします。

「ファイル」リストボックスでファイルが選択されていない場合、このメニュー項目は淡色表示されます。

「ファイル」メニュー>「<DGNファイル>」 以前ファイルを開いたことがある場合は、最近開いたDGNファイルが10個まで一覧表示されます。

メニューから、任意のDGNファイルを選択することができます。

「ディレクトリ」メニュー>「構成変数を選択」 「構成変数を選択」ダイアログボックスが開きます。このダイアログボックスで変数定義が別のディレクトリを指している構成変数を選択することにより、リストボックスに一覧表示されるファイルのディレクトリを変更できます。


  • リストボックスにパスおよびディレクトリ構成変数を選択するための一覧が表示されます。
  • 「OK」をクリックすると、選択した構成変数を承認して、ダイアログボックスを閉じます。構成変数の定義によって指定されるディレクトリは、「開く」ダイアログボックスの「ファイル」リストボックスに表示されているファイルのディレクトリに変更されます。
  • 「キャンセル」をクリックすると、ディレクトリを変更せずにダイアログボックスを閉じます。

「ディレクトリ」メニュー>「現在の作業ディレクトリ」 「開く」ダイアログボックスの現在のディレクトリをオペレーティングシステムの現在のディレクトリに変更します。