• 入门
    • 基础知识
      • 启动 Bentley View
        • 启动 Bentley View
        • 在特定模式下启动 Bentley View
      • 使用 DGN 文件
        • 从工作页面打开 DGN 文件
        • 从“文件”选项卡打开 DGN 文件
        • 关闭打开的 DGN 文件
        • 查看设计历史
        • DGN 文件属性
        • “打开文件进度”对话框
      • 使用 Bentley 云服务的功能
      • 使用工作页面
        • 执行期间的配置更改
        • 从 CONNECTION Client 登录
        • 工作页面
      • 使用“Windows 打开文件”对话框
        • “打开文件”对话框和“打开”对话框
        • “文件打开”对话框(原“MicroStation 管理器”)
      • 常见文件选择控制选项
      • 打开 DWG 文件
        • 打开 DWG 文件
        • “DWG 打开选项”对话框
          • “DWG 打开选项”对话框:基本
          • “DWG 打开选项”对话框:高级
          • “DWG 打开选项”对话框:“线宽”
      • 退出 Bentley View
      • 图形输入
        • 使用鼠标输入图形
        • 使用 3Dconnexion 设备输入图形
        • 其他缺省按钮设定
        • 重映射按钮
          • 重映射按钮
        • 自定义按钮设定
          • 添加按钮设定
          • 修改按钮设定
          • 删除按钮设定
        • “按钮设定”对话框
          • “按钮映射”对话框
      • 键盘输入
        • 控制焦点
          • 将焦点移动到“主页”
          • 将焦点移动到“工具设置”窗口
          • 将焦点移动到“精确绘图”窗口
        • 键盘快捷键
        • 键提示
        • 功能键菜单
          • 修改功能键定义
          • 删除功能键定义
          • “功能键”对话框
        • 使用键入命令
          • 打开“键入命令”窗口
          • 输入键入命令
            • 使用键入命令选择工具或视图控制选项
          • 查找和构建键入命令
            • 构建键入命令
          • 调出键入命令
            • 调出键入命令
          • 编辑键入命令
          • “键入命令”窗口
            • “键入命令表”对话框
            • “键入命令设置”对话框
      • 手势
        • 设定手势
          • 缺省手势
          • 设定轻拂或手势
          • “手势设定”对话框
            • “手势设定”对话框:“轻拂”选项卡
            • “手势设定”对话框:“手势”选项卡
      • 使用工具箱中的工具
        • 使用工具箱
          • 从父级工具箱中打开子级工具箱
          • 从父级工具箱中打开子级工具箱并使其处于浮动状态
          • 停靠工具箱
            • 停靠浮动工具箱
            • 解除停靠的工具箱
          • 查找和选择工具
            • 在工具箱中查找和选择工具
            • 在子级工具箱中查找和选择工具(子级工具箱未处于浮动状态)
          • 隐藏或显示工具
          • “关闭工具箱”对话框
        • 使用选定工具
          • 工具设置
          • “工具设置”窗口
            • 打开“工具设置”窗口
            • 暂时隐藏“工具设置”窗口
            • 调整“工具设置”窗口的“透明度”
          • 检查状态栏
          • 数据点
            • 输入数据点
          • 重置
            • 重置
      • 标记
        • 显示标记
      • 迷你工具栏
      • 可停靠对话框
        • 使用停靠指示符
        • 停靠可停靠的对话框
        • 将一个可停靠对话框停靠在另一对话框的顶部
        • 取消固定停靠的对话框
        • 在启用“取消固定”后临时显示停靠的对话框
        • 对停靠的对话框禁用“固定”
        • 解除停靠或浮动停靠的对话框
        • 重新停靠浮动的可停靠对话框
        • 关闭停靠的对话框
        • 将多个对话框作为组停靠
        • 从组取消固定对话框
        • 从组解除停靠对话框
        • 取消固定组
        • 在启用“取消固定”后临时显示组
        • 从组中移除可停靠对话框
      • 保存对话框的布局
        • 保存对话框布局
        • 从一个保存的布局切换到另一个
      • 使用重置弹出菜单
        • 打开重置弹出菜单
      • 使用 Web 帮助
        • 打开“帮助”窗口
        • 获取关于对话框的帮助或打开上下文相关帮助
        • 使用“内容”选项卡浏览主题
        • 根据“内容”选项卡中显示的主题顺序显示下一个或上一个主题
        • 使用帮助内容的索引
        • 在帮助内容中搜索文本
        • 打开工具索引或键入命令索引
      • 用户首选项
        • 设置用户首选项
        • “首选项”对话框
          • “首选项”对话框:“帮助设置”类别
          • “首选项”对话框:“输入”分类
          • “首选项”对话框:“语言”类别
          • “首选项”对话框:“外观”分类
          • “首选项”对话框:“鼠标滚轮”类别
          • “首选项”对话框:“操作”分类
          • “首选项”对话框:“定位映射”类别
          • “首选项”对话框:“光栅管理器”类别
          • “首选项”对话框:“参考”分类
          • “首选项”对话框:“功能区”分类
          • “首选项”对话框:“拼写”类别
          • “首选项”对话框:“文本”分类
          • “首选项”对话框:“更新设置”类别
          • “首选项”对话框:“视图选项”分类
          • “线宽转换”对话框
      • 迁移旧式配置
        • 迁移旧式配置
        • 配置迁移向导
      • “关于配置”窗口
    • 创建和管理配置
      • “管理配置”对话框
        • “新建配置”对话框
        • 创建新配置
    • 应用程序窗口布局
      • “打开文件”对话框(原“MicroStation 管理器”)
        • 关于 Bentley View 窗口
      • “主要”工具箱
      • “模型”对话框
      • 参考
      • “参考”对话框
        • 重新加载参考
      • “参考连接属性”对话框
      • “更新顺序”对话框
        • 控制 DGN 中光栅的显示
      • “实景网格连接”对话框
      • “保存的视图”对话框
      • “层管理器”对话框
      • “层管理器设置”对话框
      • “层显示”对话框
      • “层显示设置”对话框
      • 更改层
        • 仅在所选层上显示元素
        • 关闭层显示
      • “属性”对话框
        • 检查元素相关信息
      • “精确绘图”窗口
      • PopSet 启用/禁用
        • PopSet 设置
        • 暂时隐藏“工具设置”窗口
      • 状态栏
      • “消息中心”窗口
      • “消息中心设置”对话框
      • “色表”对话框
        • “修改颜色”对话框
          • “修改颜色”对话框:“真彩色”选项卡
          • “修改颜色”对话框:“色簿”选项卡
      • “颜色内插”对话框
      • “标准”工具箱
      • “视图组”窗口
      • “管理视图组”对话框
    • 模型
      • 参考模型
    • 层
      • 控制层显示
        • 更改参考的层显示
        • 更改所有视图中的层显示
        • 更改打开的 DGN 文件中存储的所有模型的所有视图中的层显示
        • 以图形方式更改层显示
        • 使用过滤器更改一组层的显示
    • 参考
      • 重新加载参考
        • 重新加载参考
        • 重新加载所有连接的参考
    • 设计历史
      • 记录和浏览设计历史
        • 什么是设计历史?
        • 使用设计历史
        • “设计历史”对话框
        • “元素更改”对话框
        • “修订属性”对话框
        • “设计历史审核跟踪”对话框
        • “设计历史标记”对话框
        • HISTORY MANAGE SHOW REVISIONFORMAT
          • 查看设计历史修订号格式
        • HISTORY GOTOMODEL
    • 使用资源管理器管理工作集数据
      • 资源管理器简介
      • 在资源管理器中浏览链接集
        • 选择链接集
        • 查看链接集中的信息
          • 浏览现有链接集
          • 打开激活链接集中的链接
        • 链接和文件夹的属性
          • 查看链接或文件夹的属性
      • 在资源管理器中查询数据
        • 执行简单搜索
        • 执行标准搜索
        • 执行高级搜索
        • “高级搜索”对话框
      • “资源管理器”对话框
        • “资源管理器”对话框的“文件”选项卡
        • “资源管理器”对话框的“项”选项卡
        • “资源管理器”对话框的“资源”选项卡
        • “资源管理器”对话框的“图纸索引”选项卡
        • “资源管理器”对话框:“链接”选项卡
        • “资源管理器设置”对话框
  • 功能区
    • 功能区界面
      • 功能区控制选项
        • 在工作流中切换选项卡
        • 搜索功能区
        • (技术预览)通知
        • 选项卡和组上的弹出菜单
        • “键盘快捷键”对话框
          • 将工具添加为子键盘快捷键
          • 将键盘快捷键添加到功能区组
      • 快速访问工具栏
        • 自定义快速访问工具栏
    • 选项卡
      • “文件”选项卡和后台视图
      • 视图工作流
        • “主页”选项卡
        • “实用工具”选项卡
        • “查看辅助”选项卡
        • 帮助选项卡
  • 查看
    • 查看设计
      • 排列视图窗口
        • 打开视图窗口
        • 在“视图组”窗口中打开或关闭多个视图窗口
        • 关闭视图窗口
        • 排列打开的视图窗口以最小化未使用的屏幕区
        • 层叠打开的视图窗口
        • “平铺”打开的视图窗口
        • 最大化视图窗口
        • 最小化视图窗口
        • 将视图窗口恢复到先前的大小
        • 使用指针移动视图窗口
        • 视图组
          • 更改激活视图组
        • 使用可调边框
          • 使用指针调整视图窗口大小
        • 激活视图
        • 视图大小
          • 更改视图窗口的大小
        • “窗口列表”对话框
      • 使用视图控制选项
        • 取消选择视图控制选项并继续暂停的操作
        • 选择视图控制选项
      • 视图控制选项栏
        • 视图特性
      • “视图”工具箱
      • “视图控制”工具箱
      • “视图旋转”工具箱
        • 行走
          • 在视图中行走
        • 飞行
          • 在视图中飞行
      • 视图导航
        • 导航视图
        • 交互式修改视锥
      • “视图透视”工具箱
        • 更改视图透视
          • 交互式更改视图的透视角度
      • 设置显示深度
        • 以图形方式设置显示深度
        • 键入视图的显示深度
        • 键入显示深度要移动的距离
      • 设置激活深度
        • 以图形方式设置激活深度
        • 键入激活深度
        • 键入激活深度要移动的距离
      • 显示显示深度
        • 显示视图的显示深度设置
      • 显示激活深度
        • 显示视图的激活深度设置
      • 更改视图旋转
        • 使用键入命令将视图旋转到特定方向
        • 围绕视图中心逆时针旋转视图
        • 旋转视图以与平面元素对齐
      • “视图旋转”对话框
      • 调整视图亮度
      • 更新视图
        • 更新视图
      • 放大
        • 在视图上放大
      • 缩小
        • 在视图上缩小
      • 窗口区域
        • 指示要在视图中显示的矩形区域
        • 指示要按中心点在视图中显示的矩形区域
        • 指示要按原点在视图中显示的矩形区域
      • 全景视图
        • 全景显示设计
      • 旋转视图
        • 移动动态视图旋转的轴点
        • 通过两点旋转二维视图
        • 旋转二维视图以与设计平面轴对齐
      • 平移视图
        • 在视图中平移
        • 按指定因子滚动视图
      • 前一个视图操作
        • 撤消前一个视图操作
      • 后一个视图操作
        • 恢复上次撤消的视图操作
      • 复制视图
        • 复制视图及其特性
      • 使用栅格
        • 打开或关闭视图中栅格的显示
        • 打开或关闭所打开视图中栅格的显示
      • 替代视图控制选项栏的方法
        • 显示视图控制选项栏
        • 使用功能区组弹出菜单选择视图控制选项
      • ALIGN
        • 对齐两个视图
      • 设置视图特性
        • 打开或关闭其他视图特性
        • 对所有打开的视图应用相同特性
        • “视图特性”对话框
          • “视图特性”对话框:“演示”部分
          • “视图特性”对话框:“视图设置”部分
          • “视图特性”对话框:“点云样式”部分
      • 查看三维模型
        • 动态旋转视图(“立方体”选项)
        • 动态旋转视图(“球体”选项)
        • 按三点在三维中旋转视图
        • 在三维中将视图旋转到标准方向
        • 定义窗口体积块
      • 使用保存的视图
        • 应用保存的视图
      • “保存的视图”工具箱
      • 应用保存的视图
    • 了解三维模型
      • 基本三维概念
        • 设计立方体
        • 视图体积块
          • 显示深度
        • 激活深度
        • 标准视图
        • 视图坐标
        • 透视投影
      • 设置相机
        • 在视图中设置相机
  • 精确捕捉和精确绘图
    • 试探捕捉
      • 试探捕捉点
        • 精确绘图和试探捕捉点
        • 捕捉元素上的试探点
          • 通过状态栏设置捕捉模式
          • 通过“锁定”对话框设置捕捉模式
          • 通过键入命令设置捕捉模式
          • 多重捕捉
            • “多重捕捉设置”对话框
            • 定义多重捕捉
            • 从状态栏设置多重捕捉
          • 通过状态栏设置替代捕捉模式
          • 捕捉模式的影响
          • 定位公差
          • 捕捉到单元
          • 元素关键点
            • 启用捕捉
            • 更改每个元素段上的元素关键点数
        • 使用试探点
          • 输入试探点(手动)以预览数据点
          • 使用精确捕捉查看试探点位置并在该处放置数据点
          • 手动将试探点捕捉到元素关键点
          • 当多个元素位于所需的捕捉点时将试探点捕捉到一个元素
    • 使用精确捕捉
      • 打开或关闭精确捕捉
      • 精确捕捉设置
        • 常规精确捕捉设置
        • 精确捕捉元素设置
        • 精确捕捉感知设置
        • “精确捕捉设置”对话框
        • “精确捕捉设置”对话框:“常规”选项卡
        • “精确捕捉设置”对话框:“元素”选项卡
        • “精确捕捉设置”对话框:“感知”选项卡
        • “捕捉模式”工具箱
      • 精确捕捉和捕捉模式设置
        • 精确捕捉和最近点捕捉
          • 使用精确捕捉选择捕捉最近点
        • 精确捕捉和关键点捕捉
          • 使用精确捕捉选择捕捉关键点
        • 精确捕捉和中点捕捉
          • 使用精确捕捉选择元素的中点
        • 精确捕捉和中心捕捉
          • 使用精确捕捉选择元素的中心点
        • 精确捕捉和原点捕捉
          • 使用精确捕捉选择元素的原点
        • 精确捕捉和等分点捕捉
          • 使用精确捕捉选择元素的等分点
        • 精确捕捉和交点捕捉
          • 使用精确捕捉选择两个元素的交点
      • 精确捕捉与多重捕捉配合使用
    • 使用精确绘图
      • 激活和停用精确绘图
      • 精确绘图罗盘
        • 更改精确绘图边框的颜色
        • 更改精确绘图罗盘的填充色
        • 更改精确绘图的 X 和 Y 轴颜色或其索引高亮显示颜色
      • 精确绘图的绘图平面
        • 绘图平面坐标系
          • 在直角坐标系和极坐标系之间切换
      • 精确绘图窗口
      • “精确绘图设置”对话框
        • “精确绘图设置”对话框:“操作”选项卡
        • “精确绘图设置”对话框:“显示”选项卡
        • “精确绘图设置”对话框:“坐标”选项卡
      • 预览和约束数据点
        • 精确绘图如何响应指针移动
        • 精确绘图的公差设置
          • 使用精确绘图输入直角坐标
          • 使用精确绘图输入极坐标
        • 精确绘图设置操作
      • 精确绘图快捷键入
        • 将待处理的数据点约束到绘图平面轴
        • 以交互方式输入动态元素的距离
        • 以交互方式锁定动态元素的角度
      • 单位圆整及其对精确绘图的影响
        • 指针移动时圆整精确绘图的 X、Y、Z 和“距离”字段中显示的值
        • 取消距离圆整
        • 指针移动时圆整精确绘图的“角度”字段中显示的值
        • 取消角度圆整
      • 移动精确绘图罗盘
      • 精确绘图和试探点
      • 精确绘图的绘图平面方向
        • 旋转精确绘图轴
          • 快速旋转绘图平面轴
      • 精确绘图和辅助坐标系 (ACS)
      • 结合使用快捷键捕捉模式与精确绘图
      • 精确绘图快捷键入命令的完整列表
      • 精确输入键入命令
        • 输入单个精确输入键入命令
        • 输入多个精确输入键入命令
        • 在设计平面中的特定坐标处输入数据点
        • 按距最后一个试探点或数据点的距离和相对于视图 X 轴的角度输入数据点
        • 沿设计平面轴按距最后一个试探点或数据点的距离输入数据点
        • 沿视图轴以距最后一个试探点或数据点的距离输入数据点
        • 相对坐标值的精确输入
          • 将线串中的顶点移动到 Z 值为 10 的位置
        • XY 键入命令的语法批注
  • 使用现有元素
    • 标识元素
    • 选择元素
      • 选择多个元素
      • 元素选择
        • 选择单个元素
        • 使用“单个”方法选择一个或多个元素
        • 使用“单个”方法选择其他元素
        • 选择激活模型中的所有元素
        • 选择位于矩形区域内部的元素或者与矩形区域重叠的元素
        • 选择包含在多边形区域中的元素或与多边形区域重叠的元素
        • 选择包含在圆形区域中的元素或与圆形区域重叠的元素
        • 选择与线相交的元素
        • 基于特性选择元素
        • 基于特性选择其他元素或取消选择一些选定元素
        • 取消选择一个元素
        • 取消选择所有元素
        • 恢复上一个选择集
      • 基于特性选择元素
        • “按特性选择”对话框
        • “按特性选择”对话框
        • “按保存集选择”对话框
      • “元素选择”工具和重置弹出菜单
      • “选择”工具箱
      • 全选
      • 取消选择
    • 使用围栅
      • 围栅属性
      • 放置围栅
        • 移除已显示的围栅
      • “围栅”工具箱
        • 放置围栅
          • 放置矩形围栅
          • 放置多边形(非矩形)围栅
          • 放置圆形围栅
          • 使用元素放置围栅
    • 绘图辅助
      • “测量”工具箱
        • 测量距离
          • 测量两个数据点之间的线性距离
          • 测量沿元素的距离
          • 测量与元素的垂直距离
          • 测量与元素段的垂直距离
          • 测量两元素间的最小距离
          • 测量两元素间的最大距离
          • 测量到曲面的最小距离(仅限三维)
          • 在考虑参考比例的情况下测量参考中的元素
        • 测量半径
          • 测量元素的半径
        • 测量两线间夹角
          • 测量两线间夹角
        • 测量长度
          • 测量元素的长度
        • 测量面积
          • 测量元素的面积和周长
          • 测量由围栅定义的面积
          • 测量闭合元素的交集或并集的面积
          • 测量元素差集的面积
          • 测量接触元素或端点位于最大间隙之内的元素的面积
          • 测量由数据点定义的面积
        • 测量体积
          • 测量体积
      • “质量属性”窗口
        • “质量属性”窗口:“基本属性”
      • 锁定
      • “锁定”工具箱
      • “锁定”对话框
        • “锁定”对话框:“捕捉”部分
        • “锁定”对话框:“轴”部分
        • “锁定”对话框:“单位”部分
        • “锁定”对话框:“轴测”部分
      • 使用辅助坐标系
        • 控制 ACS Triad 的显示
          • 在一个或多个视图中打开或关闭 ACS Triad 的显示
          • 在所有打开的视图中打开或关闭 ACS Triad 显示
        • 激活辅助坐标系(不使用精确绘图)
          • 使之前定义的 ACS 成为激活 ACS
      • ACS 工具箱
        • 旋转 ACS
          • 旋转激活 ACS
        • 移动 ACS
          • 移动激活 ACS
        • 将 ACS 应用于选定视图
          • 将 ACS 应用于选定视图
        • 选择 ACS
          • 选择并连接 ACS
      • “辅助坐标”对话框
      • “命名组”对话框
      • 使用显示集
        • 从选定元素创建显示集
        • 将元素添加到显示集
        • 从显示集移除元素
        • 清除显示集以显示所有元素
        • 选择命名组或层次作为显示集
    • 三维模式中的动态视图
      • 三维模式下的索引符号概述
        • 关联线
      • 在三维模式下使用索引符号
        • 在三维设计模型中查看图纸注释
          • 在三维设计模型中显示图纸注释
        • 在三维设计模型中从标记打开参考图纸或绘图模型
          • 从三维设计模型中的标记打开参考图纸模型
        • 在三维设计模型中从索引符号剪切模型
          • 从三维设计模型中的索引符号剪切模型
        • 在绘图或图纸模型中从索引符号打开三维设计模型
          • 从图纸模型中的索引符号打开三维设计模型
        • 从绘图边界打开图纸模型
          • 从显示在三维设计模型中的绘图边界打开图纸模型
        • 从绘图边界打开绘图模型
          • 在图纸模型中从绘图边界打开绘图模型
      • 迷你索引符号工具栏
        • 应用视图
          • 从三维设计模型中的索引符号应用保存的视图
        • 显示索引符号
          • 查看设计或图纸模型中的索引符号
      • 迷你链接工具栏
    • 使用资源管理器查看和管理项
      • 业务数据概述
      • “细节”对话框
        • “查找并替换”对话框
        • “选择排序顺序”对话框
        • “显示属性”对话框
      • 在模型中使用项属性
      • 在模型中显示项
        • 缩放到项
        • 打开透明度
        • 隔离项
      • 在资源管理器中查询数据
        • 执行简单搜索
        • 执行标准搜索
        • 执行高级搜索
        • 编辑保存的搜索标准
      • “高级搜索”对话框
    • Bentley DGN Preview Handler
      • 在 Windows 7 中查看文件
      • 在 Microsoft Windows 8 和 Microsoft Windows 10 中查看文件
      • 在 Microsoft Outlook 中查看文件
      • 在 Outlook 标题中连接文件
  • 管理光栅图像
    • 光栅管理器概述
      • 使用光栅管理器
        • “光栅管理器”对话框
          • “高速缓存管理器”对话框
          • “层显示”对话框
        • 在“光栅管理器”对话框中显示或隐藏字段
      • 光栅选择
        • 交互式选择一个或多个光栅参考
      • 全景视图
        • 全景显示所有光栅图像
        • 全景显示选定光栅图像
      • 实际分辨率 (1:1)
        • 调整光栅图像到其实际分辨率
    • “显示图像”对话框
      • “图像”窗口
  • 点云
    • 使用点云
      • “点云”对话框
      • 显示点云数据
        • 按分类过滤点云
        • 按标高给点上色
        • 按强度显示点云数据
      • 检查点云数据
        • 目视检查点云
        • 测量点云中的距离
      • 打印点云
        • 打印点云
  • 打印
    • 打印简介
      • “打印”对话框
      • 预览出图
      • 配置建议
        • 选择打印机
    • 使用“打印”对话框
      • 从“打印”对话框创建打印
        • “打印”对话框简介
          • 打开“打印”对话框
          • 展开“打印”对话框以直观地检查打印输出
          • 查看打印大小、比例和位置设置
        • 选择打印区域
        • 设置输出颜色模式
        • 打印光栅化、渲染和透明打印
        • 从“打印”对话框选择打印机
          • 选择 Bentley 打印机驱动程序
          • 选择 Windows 打印机驱动程序
          • 打印机驱动程序选择指南
          • 支持的打印机
          • 显示标签
            • 添加或更改打印机的显示标签
        • 设置打印参数
          • 设置纸张大小、方向和输出
          • 设置打印机的单位
            • 更改打印机的单位
          • 设置打印位置
          • 设置打印旋转和镜像
        • 预览打印输出
          • 打开“预览”窗口
          • 从视图更新
            • 从视图更新“打印”对话框预览
            • 从视图更新“预览”窗口
          • 设定中心和预览长窗体
        • 创建打印
      • “打印”对话框布局行为
        • 初始布局和打印区域
        • 新打印机
        • 新纸张大小
        • 新方向或旋转
        • 新打印比例
        • 新打印大小
        • 新打印位置
        • 最大打印大小
        • 新围栅和打印区域
        • 新视图和打印区域
        • 新 Windows 打印机
        • 从视图更新
        • 新打印区域
        • 总区域和可用区域
        • 打印机驱动程序缺省比例
        • 页面布局缺省行为摘要
      • 如何选择缺省打印机
      • 预览可用区域
      • 按比例打印
        • 边框建议
          • 使用 1:1 比例边框
          • 缩放边框以适应设计
          • 使用提供的示例边框
      • 准备创建打印输出
        • 纸张大小设置标准
          • 选择打印机
            • 选择打印机
            • 选择 Windows 系统缺省打印机
            • 选择 Windows 缺省打印机以外的网络打印机
            • 设置新的缺省 Windows 系统打印机
          • 设置打印特性
            • 添加边框和描述
          • 设置纸张大小和方向
            • 更改纸张大小和方向
        • 打印布局标准
          • 设置打印输出的高度或宽度
            • 设置打印输出的高度或宽度
          • 设置打印输出的比例
            • 使用缩放助手设置打印输出的比例
          • 设置原点
            • 在页面上定位打印输出
          • 自动设定中心和最大打印大小
            • 最大化打印输出
      • 设置光栅选项
        • 光栅管理器的打印设备
        • 光栅管理器的打印设置
          • 启用或禁用光栅图像打印
        • 打印图像
          • 输出分辨率
            • 在“打印”对话框中设置打印机驱动程序的输出分辨率
          • 光栅质量因子属性
            • 在“打印”对话框中设置光栅质量因子
      • PDF 文件中的三维内容
        • 将三维设计几何图形打印到 PDF 文件
          • 将交互式三维设计文件几何图形打印到 PDF 文件
          • 控制 PDF 文件中三维内容的旋转点
        • 三维出图选项
        • 在 Adobe Reader 中与三维内容进行交互
          • Adobe Reader 中的参考和层显示
        • 对剪切体积块/遮罩、参考剪切边界的支持
      • “打印”对话框键入命令
        • 使用一步键入命令创建打印文件
        • 使用键入命令选择 Postscript 打印机和围栅内容,设置比例并创建打印文件
        • 打印预览
          • “预览”对话框
      • “打印”对话框
        • “打印”对话框图标
        • “打印机驱动程序配置”对话框
          • “打印机驱动程序配置”对话框:“常规”选项卡
          • “打印机驱动程序配置”对话框:“基本属性”选项卡
          • “打印机驱动程序配置”对话框:“纸张大小”选项卡
            • “编辑纸张大小”对话框
          • “打印机驱动程序配置”对话框:“颜色映射”选项卡
            • “编辑颜色映射”对话框
            • “编辑背景色映射”对话框
          • “打印机驱动程序配置”对话框:“线宽映射”选项卡
            • “编辑线宽映射”对话框
          • “打印机驱动程序配置”对话框:“线型”选项卡
            • “编辑打印线型”对话框
          • “打印机驱动程序配置”对话框:“字体映射”选项卡
            • “编辑字体映射”对话框
          • “打印机驱动程序配置”对话框:“程序”选项卡
            • “编辑程序命令”对话框
        • “打印特性”对话框
        • “光栅选项”对话框
        • “属性过滤器”对话框
        • “打印 - PDF 属性发布”对话框
        • “三维出图选项”对话框
        • “可见边设置”对话框
        • “打印 - 首选项”对话框
        • “缩放助手”对话框
    • 打印机驱动程序配置文件
      • 打印机驱动程序配置文件简介
      • 自定义打印机驱动程序配置文件
        • 创建打印机驱动程序配置文件
        • 编辑所选打印机驱动程序配置文件
        • 定义缺省打印设置
      • 常规属性
        • 自动居中
        • 创建后自动打开出图文件
        • 缺省颜色模式
        • 缺省线端帽
        • 缺省线连接
        • 缺省份数
        • 缺省输出模式
        • 缺省三维打印
      • 缺省打印文件名属性
        • 文件名
        • 扩展名
        • 自动增量扩展
        • 自动覆盖文件
      • 打印边框属性
        • 打开边框
        • 边框轮廓打开
        • 边框文本中包含文件名
        • 边框文本中包含模型名称
        • 边框文本中包含日期/时间
          • 日期和时间格式
        • 边框备注
          • 将配置变量包含在边框备注中
        • 边框字体
        • 边框文本偏移
        • 边框笔
        • 边框文本高度
        • 边框宽度
        • 围栅轮廓打开
        • 围栅轮廓笔
      • 光栅打印属性
        • 光栅质量因子
        • 光栅 DPI
        • 光栅亮度
        • 光栅对比度
        • 打印光栅
        • 以灰度打印光栅
        • 对黑白光栅忽略颜色规则
      • 高级属性
        • 始终光栅化 OLE 连接
        • 自动旋转方向
        • 驱动程序分辨率
        • 驱动程序分辨率单位
        • 启用驱动程序剪切
        • 启用背景光栅的合并
        • 启用输出宽度
        • 启用路径支持
        • 结束出图操作
        • HP-GL 质量
        • 细节级别模式
        • 最大斜接角
        • 最小细节级别
        • 优化光栅颜色深度
        • 给文件名加前缀
        • 打印点
        • Prolog 文件名
        • 光栅压缩格式
        • 光栅压缩方法
        • 光栅化 DPI
        • 光栅化质量因子
        • 渲染特性文件名
        • 旋转方向
        • 比例调整因子
        • 开始出图操作
        • 给文件名加后缀
        • 使用筛选后的矢量
        • Windows 打印机简单 GDI
        • Windows 打印机选择窗体无剪切
      • Windows 打印机驱动程序
        • 缺省 Windows 打印机名称
        • 缺省发送至 InterPlot Server
        • 缺省窗体名
        • 缺省纸盘名
        • 全图纸模式
        • 缺省创建图元文件
      • PDF 打印机驱动程序
        • PDF 版本
        • PDF 标准
        • 精度
        • 启用书签
        • 启动书签层次结构
        • 启用链接
        • 启用可选内容
        • 打印可选内容
        • 启用测量
        • 启用几何参考
          • 显示 NAD27 栅格的经度/纬度
        • 启用可搜索文本
        • 模型标签
        • 层标签
        • 允许更改
        • 允许打印
        • 初始视图导航
        • RGB 光栅压缩
        • 启用三维出图
        • 启用起源元数据
        • 从出图大小设置页
        • 文档标题
        • 作者
        • 所有者密码
        • 用户密码
  • 发布 iModel
    • iModel 概述
      • 使用 iModel
      • iModel 的优点
    • 如何发布 iModel
      • 发布 iModel
        • 发布 i-model
      • 发布包
        • 发布具有“所有人”保护的包
        • 为“密码”保护发布包
        • 发布具有“证书”保护的包
        • 打包发布的 iModel
      • iModel 发布设置
        • 发布包含其他 DGN 文件链接的 iModel
        • 重新发布 iModel
        • 保存发布 iModel 的设置
          • 保存发布 iModel 的设置
          • 打开用于发布 iModel 的设置文件
      • “发布 iModel”对话框
      • 发布 iModel 配置变量
  • 数字权限技术
    • 文件保护
      • 什么是文件保护?
      • 加密
      • 文件保护和权限
      • 向用户授权和分配权限
        • 验证用户身份
        • 获取用户证书
          • 通过已签署的电子邮件获取用户证书
        • 使用受保护的文件
          • URL 身份验证
          • 在不安全的环境中打开文件
          • 在安全模式下打开文件
      • 数字权限兼容的应用程序
    • 数字签名
      • 数字签名组件
        • 模型范围
        • 文件范围
        • 不限于视图和层显示的签名范围
        • 签名不包括外部资源、数据库和用户首选项
        • 不会导致文件出现签名无效的内部更改
        • 不会导致签名无效的文件外部更改
        • 签名和设计历史
        • 签名和其他签名
        • 数字签名和参考
        • 文件签名
        • 模型签名
        • 签名单元
        • 签名修饰
        • 欺骗和信任
        • 签名集成
        • 多个数字签名
        • 多用户支持和数字签名
        • 签名自定义
      • “数字签名”对话框
      • “签名属性”对话框
  • 地理坐标
    • 地理坐标系
      • 使用地理坐标系
        • 查看 GCS
      • “地理”工具箱
        • 选择地理坐标系
      • Bing Maps 工具
  • ProjectWise 应用程序
    • 与 ProjectWise 浏览器 集成
      • 集成概述
      • 设置标准集成
        • 在 ProjectWise 浏览器 中关联文档
          • 在 ProjectWise 浏览器 中关联文档
        • 在 ProjectWise 浏览器 中设置程序关联
      • 禁用桌面集成
        • 禁用桌面集成
  • 已弃用的功能
    • 带标记的元素
      • 检查标记
        • 检查标记
      • 控制标记显示
        • 在视图中打开或关闭标记显示
        • 在所有打开的视图中打开或关闭标记显示
      • 选择带标记的元素
        • 使用标记值作为选择标准
        • 基于标记值指定选择标准
      • 标记报表
        • 生成报表文件
        • 生成标记报表模板文件
        • 区分要报告的元素
        • 生成报表文件
        • “生成模板”对话框
        • “生成报表”对话框
      • “生成模板”对话框
      • “生成报表”对话框
      • “按标记选择”对话框
    • 工程链接
      • “项目导航”工具箱
      • “链接”工具箱
      • “工程链接”工具箱
        • 显示工程链接
          • 显示所有包含 Internet 标记的元素
        • 跟踪工程链接
          • “跳转”到元素 Internet 标记中指定的 URL
        • 连接到浏览器/断开与浏览器的连接
          • 将 View 连接到缺省 Web 浏览器
          • 断开 View 与缺省 Web 浏览器的连接
  • 技术信息资源
    • 产品自述文件
    • Bentley 服务
      • Bentley SELECTservices
      • 服务请求管理器
      • Bentley 专业服务
      • Bentley 学院
    • Bentley 社区
    • Bentley 网站
  • 自述
    • 开始之前的准备工作
    • 安装
      • 安装要求
      • 最低配置
      • 快速安装指南
        • 配置
        • 安装 Bentley View
        • 正在重定向包缓存
        • 日志文件
        • 命令行选项
        • 在静默模式下卸载 Bentley View
        • 对已安装的 Bentley View 进行更改
        • 修复 Bentley View
        • 修改 Bentley View
      • 部署指南
        • 部署设置
        • 创建部署映像
        • 使用部署映像安装应用程序
      • 订阅授权服务
      • 激活您的产品
    • 法律
      • 商标声明
      • 版权声明
    • Bentley 信息
      • 服务和支持信息
      • 支持路径
      • Bentley 总部
    • 链接
    • 安全发行说明
  • 版权