Skip to main contentSkip to docs navigation

Bentley Raceway and Cable Management Help

Bentley Raceway and Cable Management Help
Bentley Raceway and Cable Management 2024 Help What's New Introduction to Bentley Raceway and Cable Management Ribbon InterfaceAccuSnap and AccuDraw Setup and Manager Data Concept Design Workflow Detail Design Workflow Collaborate Tab PlantSight Integration Help Tab MicroStation Related HelpGetting StartedFundamentalsStarting Bentley Raceway and Cable Management Working with DGN Files Including Files in the Active WorkSet To Open a DGN File from the Work Page To Open a DGN File from the File TabTo Create a DGN File and Open ItTo Open a DGN File from a Remote LocationTo Close the Open DGN FileSeed FilesCompressing FilesSaving and Backing Up Your Work Exporting to Common File Types Export File Dialog Save 3D As 2D DialogSave 2D as 3D DialogRecording Design HistoryDGN File Properties File Open Progress Dialog New DialogAssociate Files DialogSend Mail Features that Work with Bentley Cloud Services Using Work PageUsing Windows File Open DialogCommon File Selection ControlsExiting Bentley Raceway and Cable Management Graphical InputKeyboard InputGesturesUsing Tools from ToolboxesMarkersMini ToolbarsDockable DialogsSaving a Dialog's LayoutUsing the Drag-and-Drop FeatureUsing the Reset Pop-Up MenuUsing Web HelpPreparing to DrawUser PreferencesApplication Window LayoutViewing DesignsModelsLevelsCellsReferencesSetting Up the EnvironmentCreating Drawing ElementsWorking with Existing ElementsReferences, Raster Images, Point Clouds, and Reality Mesh3D Design and ModelingDrawing CompositionWorking with Complete DesignsProgrammed CustomizationsDeprecated FeaturesGlossaryTechnical Information Resources ReadMe
  1. Bentley Raceway and Cable Management 2024 Help
  2. MicroStation Related Help
  3. Getting Started
  4. Fundamentals
  5. Working with DGN Files
  6. Exporting to Common File Types
  7. Export File Dialog

Export File Dialog

Opens the Export File dialog, which is used to save the current file to a different format. The dialog is similar to the Save As dialog.

After you save the output file, the current file remains open. This is different from File > Save As, which saves and opens the output file.



Key-in: DIALOG EXPORT