Bentley Raceway and Cable Management CONNECT Edition Help

Installation Requirements

A CD drive or access to the Internet is required for product installation. The minimum system configuration for installation is:

Supported Operating Systems
  • Windows 10 (64-bit) - Home, Pro, Enterprise, and Education
  • Windows 8.1 (64-bit) - Standard, Pro, and Enterprise
  • Windows 7 SP1 (64-bit) - Home Basic, Home Premium, Professional, Enterprise, and Ultimate
  • Windows Server 2012 (64 bit)
  • Windows Server 2008 R2 SP1 (64 bit) - Standard and Enterprise
Note: You must have the following Microsoft updates installed on your machine:
  • KB2999226 - For Windows 7 SP1, Windows 8.1, Windows Server 2008 R2 SP1, and Windows Server 2012
  • KB2919355 - For Windows 8.1 and Windows Server 2012
Note: Windows 7 operating system is supported only if you have its service pack (SP1) installed.

Bentley does not support its software running on Microsoft operating systems versions that Microsoft has "retired". For more information on Microsoft's application retirement policy, click here. For similar information on Bentley products, refer to the Bentley Product Support article.

Internet Internet connectivity is required to install the product. Installer will attempt to automatically detect your computer's proxy settings from the Internet Explorer. If required, the installer will show a dialog for entering user name and password. In the absence of internet connection, you can create a Deployment Image of the product and install it.
Communications Protocols
  • Internet Protocol version 4 (IPv4)
  • Internet Protocol version 6 (IPv6)
Virtualized Environments Citrix XenApp 7.13 64-bit on Windows Server 2012
Software Prerequisites

The Prerequisites for Bentley Desktop Applications are automatically downloaded and installed to your workstation while you install Bentley Raceway and Cable Management. The contents of the Prerequisites for Bentley Desktop Applications include:

  • Microsoft .NET Framework 4.6.2
  • Microsoft Visual Basic for Applications core
  • Microsoft Visual Basic for Applications localized
Microsoft Internet Explorer, minimum v11.0, with 128-bit cipher strength. Microsoft no longer supports any versions prior to v11.0. Internet Explorer is not installed as part of the product pre-requisites.

Copyrights in all components are owned by Microsoft Corporation or one of its affiliates, subsidiaries, or licensors.

Supported Databases The database versions supported by Bentley Raceway and Cable Management are subject to updating after the product release. You can click on the following link to the Communities site for the latest information.
Note: Microsoft Office, specifically Microsoft Access, is not required to be installed to use Bentley Raceway and Cable Management. However, if Microsoft Office (specifically Microsoft Access) is installed, only 64-bit Microsoft Office is supported, Using 32-bit Office with Bentley Raceway and Cable Management can result in error messages and inability to use Bentley Raceway and Cable Management and/or Microsoft Office applications.

Raceway and Cable Management Supported Databases