Sheet Layout Tab (Plan and Profile Generator)

The Sheet Layout tab allows you to enter the parameters for the generation of sheets. The parameters on this tab are used if the Generate Sheets option is selected on the Main tab.

Tab Options

Sheet Number

specifies the seed or starting sheet number for the new sheets. Each subsequent sheet number is incremented form this alphanumeric sheet number. If you specify 1, the subsequent numbers are 2, 3, 4, 5, ... and so forth. If you specify 1a, the subsequent numbers are 1b, 1c, 1d, 1e, ... and so forth. This is an internal number to be used for keeping track of the drawings created and should not be confused with the dgn/dwg design file numbering. The Sheet Number generated here will be seen on the Sheet Index tab as Sheet after the drawings have been generated.

Name

specifies the seed or starting sheet name. If you specify 1, the subsequent names are 2, 3, 4, 5, ... and so forth. If you specify 1a, the subsequent names are 1b, 1c, 1d, 1e, ... and so forth. This is an internal number to be used for keeping track of the drawings created and should not be confused with the dgn/dwg design file numbering. There is no intimate relationship between this name and the Sheet Number adjacent to it. The Name generated here will be seen on the Sheet Index tab as Sheet Name after the drawings have been generated.

Host File (MicroStation only)

specifies the name of the new design that will be created by the sheet generator, which is determined by the Seed File. This new file hosts the plan views and profile views. The plan views and profile views are attached to the host file as reference files. The host file also contains the block or cell that represents the border.

If the Host File Content parameter is set to Single Sheet Each, the name entered here has the number one (1) appended to it. Each subsequent design file name is incremented by one. For example, if you enter ‘sheet’ then the first file is sheet1.dgn; the second file is sheet2.dgn, and so forth.

This parameter is not needed on AutoCAD. The current file is always the host file.

Seed Host File (MicroStation only)

specifies the design file used to create your host file. This file should be set up per the requirements of your project, including any required cell libraries. This file should have the same working units as your other project files.

Since the Show Sheet button on the Sheet Index tab manipulates the levels when showing sheets, it is best to set the active level as greater than 60.

The Seed Host File is not needed on AutoCAD.

Browse (MicroStation only)

displays a dialog box you can use to search the drives (both local and networked) and folders (directories) for a file.

Sheet Location

Layout along Alignment (MicroStation only)

indicates that the sheet layout will be along the alignment as identified on the Main tab. This method rotates the border and profile view to the plan layout. The result of this method is a design file with the border attached as many times as there are sheets, the plan design file attached once, and the profile design file attached as many times as there are profiles. Refer to the Example section of the Sheet Layout tab for a schematic view of the results. To view the finished sheets, go to the Sheet Index tab, select the appropriate sheet, and then select the Show Sheet option.

This method places the profile and border views to overlay the plan, resulting in correct coordinate values when identifying planimetric information. Layout along Alignment is not needed for AutoCAD since model space/paper is used.

Layout in Grid (MicroStation only)

indicates that the sheets will be laid out in a grid. Refer to the Example section of this tab for a schematic view of the results.

This method places the plan information off of its coordinate system and onto values relative to the placement of the first sheet. Layout in Grid is not needed for AutoCAD.

Round to Nearest (MicroStation only)

allows you to specify any rounding off of the required rotation to align the borders or profile views with the plan information. Specify the rounding increment as Degree, Minute, or Second. This feature is only available for Layout along Alignment.

Round Rotation Angle is not needed for AutoCAD.

Alternate Plan and Profile

indicates that plan and profile sheets are alternately displayed.

Profile Sheet First

specifies that a profile sheet appears first.

First Sheet Location

allows you to specify coordinate settings and sheets per column when the Layout in Grid method is selected.

MicroStation uses model units; AutoCAD uses paper units.

X

specifies the X coordinate for the lower-left corner of the first border sheet.

Y

specifies the Y coordinate for the lower-left corner of the first border sheet.

Sheets per Column

defines the number of sheets to display in each column of the matrix.

AutoCAD users should try to balance the number of rows and columns. For example, if you have 49 sheets, the command works best if you specify seven sheets/columns, which will create seven columns.

Clipping Boundary (MicroStation only)

generates a clipping boundary around all plan views and profile views when the sheets are generated. This clipping boundary is placed as a MicroStation construction element. This clipping boundary is placed as a MicroStation construction element and can be turned off using MicroStation’s Settings > View Attributes dialog box. All reference files attached as part of the view are clipped to this boundary. After your sheets are generated, you can edit this boundary using MicroStation commands. Then use the Show Sheet button on the Sheet Index tab to re-clip all of the reference files for that view.

Clipping Boundary is not needed for AutoCAD.

Important: Do not change the clipping boundary’s symbology (level, color, linestyle, or construction attribute) after your sheets have been generated because the software uses this symbology to know which boundaries go with which views.

Level

specifies the Level for the complex shape that represents the clipping boundary for the attached reference file.

This only applies to MicroStation.

Symbology

identifies the symbology for the clipping boundary. Select the symbology from the list.

Unique Level for Each Sheet

allows the user to place clipping boundary shapes on different layers/levels when this feature is toggled on. If not checked, all clipping boundaries are placed on the level specified.

This only applies to MicroStation.

Level Step

specifies the level increment for each shape created. If the Level was initially set at 1 with a Level Step of 2, the clipping boundaries would fall on levels 1, 3, 5, 7, and 9 for sheets 1, 2, 3, 4, and 5 respectively. This feature is only available when Unique Level for Each Sheet is toggled on. When a level ends with an alpha character, the level will increment with the next alpha character. For example, level ABC incremented 1 will be ABD.

The Level and Level Step override the level set in the Named Symbology.

Host File Content (MicroStation)/Sheet Layout (AutoCAD)

specifies where the sheets will be composed.

Single Sheet Each

specifies that you want only one plan, plan and profile, or profile generation in each design file/layout. This results in one design file/layout per sheet generation.

All Sheets in One

specifies that you want all plan, plan and profile, or profile sheets to be placed in the same design file. This results with only one design file regardless of how many sheets are generated.

Horizontal Spacing

This section is activated when the Sheet Location on the Sheet Layout tab is set to Layout in Grid. In addition, remember that Sheet Location in only activated when the Host File Content is set to All Sheets in One.

Left to Left

positions columns of views so that there is a fixed distance from the left sheet in one column to the left sheet in the next column. This mode ensures even spacing from origin to origin of sheets in a row.

Right to Left

positions columns of views so that there is a fixed distance from the right sheet in one column to the left sheet in the next column. This mode ensures even spacing from right edge of one sheet view to the left edge of the adjacent sheet view.

Distance

specifies the horizontal distance for the Left to Left and Right to Left computations. MicroStation uses model units; AutoCAD uses paper units.

Vertical Spacing

This section is activated when the Sheet Location on this tab is set to Layout in Grid. In addition, the Sheet Location portion of this tab is only activated when the Host File Content is set to All Sheets in One.

Bottom to Bottom

positions profiles in a column so that there is a fixed vertical distance from the origin of one profile to the origin of the next. This mode ensures even spacing from origin to origin of profiles in a column.

Top to Bottom

positions profiles in a column so that there is a fixed distance from the top axis of one profile to the bottom axis of the next. This mode ensures that profiles displaying in a column of the matrix do not overlap.

Distance

specifies the vertical distance for the Bottom to Bottom and Top to Bottom computations. MicroStation uses model units; AutoCAD uses paper units.

Example

displays an example of how the horizontal and vertical spacing parameters are applied. This view changes when the sheets are laid out along the alignment, in a grid, or as a single sheet.

Edit Symbology (MicroStation only)

is a shortcut to the Named Symbology Manager.

Help

displays Help.

Apply

executes the command using the information defined in the dialog box. The dialog box remains active after you click Apply.

Preferences

displays the Preferences dialog box. This dialog box saves the current dialog box settings. These settings can then be loaded at a later time.

Close

dismisses the dialog box and exits the command. The information you entered in the dialog box is displayed the next time you use this command.