Sheet Index Tab (Plan and Profile Generator)

The Sheet Index tab allows you to specify and save information about your project. These settings are stored in the view definition file (.vdf), an ASCII file format. The Sheet Index and Sheet Views are populated after the plan and profile sheets have been generated. In addition to saving project .vdf data, you can open existing view definitions.

Tab Options

VDF File Name

displays the path and filename of the current View Definition File (VDF). Type a name here to create a new VDF file. If no path is given, it will default to the working directory.

New

clears the information for the currently displayed .vdf file so you can create a new .vdf file. This reloads the default preference. If changes have been made in the current file, you are prompted to save the .vdf file. To begin a new plan and profile generation, you may also want to go the Main tab and delete the Plan Views and Profile Views. If you generated sheets but are no longer interested in those drawings, you will need to delete them from your hard disk.

Open

displays the Open VDF File dialog box.

Save

saves the file to the default name and directory

Save As

saves the file to the default name and directory.

Show Sheet (Group Box)

allows you to select the clipping boundary mode.

Clipping Boundary Mode

allows you to use an existing clipping boundary or calculate a new boundary.

Calculate

resets a modified clipping boundary.

Use Existing

allows you to use an existing clipping boundary based on the settings in the Plan Controls and Profile Controls tabs that may have been modified using MicroStation edit command. Use the Show Sheet command to re-clip the view.

Sheet Index

displays a listing of the sheets that have been generated. It identifies the Sheet, Sheet Name, Host File, and Sheet Rotation.

Sheet – the result of the Sheet Number on the Sheet Layout tab.

Sheet Name – the result of the Name on the Sheet Layout tab.

Host File – the name of the design file that contains the sheet information. The seed source of this host is the Sheet Layout tab.

Sheet Rotation – the result of the Round Rotation Angle from the Sheet Layout tab.

Delete Sheet

deletes a sheet from the Sheet Index. Identify the sheet(s) and select Delete Sheet. The graphics associated with the sheet(s), such as cell or block, north arrow cell or block, clipping boundary shapes, and title block text will be deleted from the drawing.

Also, the reference file attachments that represent the views on the sheet will be removed. However, the views themselves will not be deleted. In the case of placing sheets along the alignment and all in one file, the reference files for the plan views will not be removed. The host file containing the sheet does not get deleted.

Regenerate Sheet

deletes the sheet border and all graphics associated with the sheet, such as the north arrow cell, clipping boundary shapes, and title data. Identify the sheet before you click Regenerate Sheet. The sheet will be regenerated in the same host file using the new anchor points, which were edited using the Edit button.

When Regenerate Sheet regenerates the sheets, it does not delete the host file based on changes (for example, to anchor points).

The Regenerate Sheet operation is available only when you are running on MicroStation and only when the Clipping Boundary Mode is set to Calculate.

Show Sheet

allows the user to view a selected sheet from the Sheet Index view. Identify the sheet and select Show Sheet. It doesn’t recreate an entire drawing; it simply takes you to the selected sheet. It uses the clipping boundary shapes to clip the reference files so only the desired data will be in view. In addition, it turns off all levels except the one the sheet is on in the master file and all the reference files.

Use this button if you have used MicroStation to modify your clipping boundary and you want your reference files to be re-clipped.

 

AutoCAD users should never use the Show Sheet button if the sheet graphics have been deleted from the CAD file!

All

selects all the sheets in the Sheet Index view.

None

unselects any sheets that have been selected in the Sheet Index view.

Sheet Views

shows information about the sheet(s) selected from the Sheet Index view. This window displays the Sheet (number), View Type (alignment, profile, etc.), View Name (assigned by the Plan Controls and Profile Controls tabs), and Anchor X and Anchor Y (these are set in the Locations (Paper Units) section of the View Layout tab).

Edit

allows you to edit the anchor points in the Sheet Views. Identify the view and select Edit or double click on the view. A dialog box will be displayed with the selected view’s anchor points.

Help

displays Help.

Create Plot Set

displays the Plot Settings dialog. This option is only available when host design files have been created by Plan and Profile Generator, and when a plotting product is loaded on the local machine. Use this dialog box to specify the Plot Set File and Default Settings File. Also, from this dialog, select from the available plotting environment variables that comprise data about each sheet. This will allow you to query for specific sheets. For more detailed information about this command, see the available online help for the plotting product. For more information about this command and integrating Plotting with the InRoads product, see the document: ProjectWise and Plotting Integration with the InRoads products delivered with InRoads in the following directory: C:\Program Files\Bentley\InRoads Group V8.9.

Apply

executes the command using the information defined in the dialog box. The dialog box remains active after you click Apply.

Preferences

displays the Preferences dialog box. This dialog box saves the current dialog box settings. These settings can then be loaded at a later time.

Close

dismisses the dialog box and exits the command. The information you entered in the dialog box is displayed the next time you use this command.